Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-14-11, 03:19 PM   #1
jai_le_leu
Registered User
 
Join Date: Apr 2011
Posts: 1
Default X crash without log after mode select - 450GTS - Ubuntu 10.10

Hello !
I bought lasr week a 450 GTS to replace my 7200 GS, and I never made it work.
There was no problems at all with the 7200GS. The 450 GTS works great on my Windows XP sessions.

After the splash screen, it gives a blank screen, and the keyboard don't respond anymore, so no tty1 to analyse the problem. I got the Xorg.0.log in rebooting just afterward in recovery mode and asking telinit 1.

On the Ubuntu forums, we thought it were a problem with my monitor which seems to have errors with the EDID. So my current xorg.conf is really detailed about my monitor to prevent those EDID warnings.

Anyway, it seems there should be others messages in the Xorg.0.log after the mode selection, and I didn't get any.

The behaviour is exactly the same with both X drivers 270.41.03 and 260.19.44

I generated the nvidia-bug-report while 270.41.03 was installed but not xorg.conf was set so I could start a session normally with the nv drivers.
Attached Files
File Type: gz nvidia-bug-report.log.gz (84.2 KB, 49 views)
File Type: gz xorg.logs.tar.gz (8.2 KB, 41 views)
jai_le_leu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.