Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-03-11, 06:34 AM   #1
ma.tangaro
Registered User
 
Join Date: Dec 2008
Posts: 8
Default 270.30 beta: X server 1.9.4.904 crashes at kde 4.6.1 startup

I've a nvidia nvs 120M (7400 Go)
I'm on arch-linux 64 bit with x server 1.9.4.904 with the last 270.30 beta.
with this new driver I can't enter into kde 4.6.1 with desktop effects actived.
I've no problem with 260.19.44
Attached Files
File Type: gz nvidia-bug-report.log.gz (53.6 KB, 86 views)
ma.tangaro is offline   Reply With Quote
Old 04-05-11, 12:07 AM   #2
Numb
Registered User
 
Join Date: Apr 2011
Posts: 5
Default Re: 270.30 beta: X server 1.9.4.904 crashes at kde 4.6.1 startup

Quote:
Originally Posted by ma.tangaro View Post
I've a nvidia nvs 120M (7400 Go)
I'm on arch-linux 64 bit with x server 1.9.4.904 with the last 270.30 beta.
with this new driver I can't enter into kde 4.6.1 with desktop effects actived.
I've no problem with 260.19.44
The same linux distribution (but 32 bit), the same problem, also 7400 Go. It also happens on any other linux distros (Ubuntu 11.04 - Compiz crashes) with nvidia 270.xx drivers, 260.xx are fine.
Numb is offline   Reply With Quote
Old 04-07-11, 02:32 PM   #3
Numb
Registered User
 
Join Date: Apr 2011
Posts: 5
Default Re: 270.30 beta: X server 1.9.4.904 crashes at kde 4.6.1 startup

Any ideas?
Numb is offline   Reply With Quote
Old 04-09-11, 10:21 AM   #4
Numb
Registered User
 
Join Date: Apr 2011
Posts: 5
Default Re: 270.30 beta: X server 1.9.4.904 crashes at kde 4.6.1 startup

The same problem with Gnome 3.
Attached nvidia-bug-report.log.gz
Attached Files
File Type: gz nvidia-bug-report.log.gz (46.7 KB, 83 views)
Numb is offline   Reply With Quote
Old 04-09-11, 10:36 AM   #5
ma.tangaro
Registered User
 
Join Date: Dec 2008
Posts: 8
Default Re: 270.30 beta: X server 1.9.4.904 crashes at kde 4.6.1 startup

on arch-linux italian forum is confirmed only by a user with a Nvidia GeForce 7200 GS...
it seems a 7000 series releted problem
ma.tangaro is offline   Reply With Quote
Old 04-14-11, 06:23 AM   #6
ma.tangaro
Registered User
 
Join Date: Dec 2008
Posts: 8
Default Re: 270.30 beta: X server 1.9.4.904 crashes at kde 4.6.1 startup

the problem is still present with nvidia 270.41.3, xorg 1.10.902
ma.tangaro is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.