Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-08-03, 09:20 PM   #1
wayne_schuller
Registered User
 
Join Date: Aug 2003
Posts: 1
Default known bug in 4496 and earlier in linux

hi,

I'm using RH 8 with the 4496 drivers.
I have a TNT2 card.

There seems to be an annoying driver bug with the nvidia drivers.

I think it happens on older drivers also.

the bug causes blender to crash, sometimes crashing X.

The best way to see what causes the bug is to look at the workaround patch which was submitted to the blender list:

http://www.blender.org/pipermail/bf-...st/003709.html

could someone please look at this and fix it in the nvidia driver?

it is not a blender bug.

the code works normally on other harder, but seems to crash tnt2.
I don't know if the bug happens on other nvidia cards.
wayne_schuller is offline   Reply With Quote
Old 12-04-03, 03:37 PM   #2
surgptr
Registered User
 
Join Date: Dec 2003
Posts: 1
Default

Yes! Please fix the issue with the Linux drivers!
This is damn annoying and has gone unfixed for a very long time (more than a year)
I'm running a 32MB TNT AGP card under Mandrake 9.1
I have no problems with the Windows drivers.

Please at least fix this driver problem with blender.
When I can take normal OpenGL code and use it to crash the video driver then there is a problem with the DRIVER and not the OpenGL app.

Paul
surgptr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.