Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-08-03, 09:50 PM   #1
arios2mx
Registered User
 
Join Date: Aug 2003
Posts: 6
Default Latest Nvidia Driver & Redhat 9

Hi!
Today I installed Redhat 9Personal edition, I downloaded the latest drivers from Nvidia.
I have a Gforce4 video card.
The 3d Acceleration is activated I tried Tux Racer and it works.

Up to now I noticed that OpenOffice & xmms no longer works.

I run xmms or OpenOffice from console I got 'segmentation fault'

I press OpenOffice or Xmms from KDE nothing happen.

I uninstall OpenOffice and Xmms,

I tried to install OpenOffice 1.0.3.1 I got:
[user@ws install]$ ./install
Installation starting, please be patient ...
glibc version: 2.3.2
glibc version: 2.3.2

Initializing installation program..........

Installation Completed


--with './setup a small processing box in the middle of the screen, but

[arios@ws install]$ ./setup
glibc version: 2.3.2
glibc version: 2.3.2
[arios@ws install]$

What is wrong?

If I use 'nv' driver everything works fine, except 3d support for my video card
Thanks in advance.
Alex
arios2mx is offline   Reply With Quote
Old 08-09-03, 12:09 AM   #2
dpw2atox
Registered User
 
Join Date: May 2003
Posts: 170
Default

humm thats really weird. I run redhat9 with the latest nvidia drivers and I have no such problems. Is your copy of rh9 up to date?
dpw2atox is offline   Reply With Quote
Old 08-09-03, 09:34 PM   #3
arios2mx
Registered User
 
Join Date: Aug 2003
Posts: 6
Cool Solved!

It was solved installing the latst version of glibc


Thanks


Alex
arios2mx is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Lucid rt kernel can't load latest nvidia driver module, but generic does. marcod NVIDIA Linux 0 05-02-12 06:23 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM

All times are GMT -5. The time now is 09:56 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.