Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-20-11, 08:39 AM   #1
pinaraf
Registered User
 
Join Date: May 2004
Posts: 30
Default nVidia legacy 173.14.30 dropping support for some cards ?

Hi

We tried to install the recently released 173.14.30 driver on a test computer before deploying to our users, but it appears this minor release dropped support for the GeForce 8400 GS rev2 (pciid 10de:10c3).
We must use the legacy driver for some setups because we have more than 3 screens per computer and often 8x00 cards are put together with a good old GeForce 5200
The previous 173.48.28 driver supported these 8400 perfectly fine. GeForce 8400 GS rev a1 are still supported too.
Is there any way you could fix that ?

Thanks
pinaraf is offline   Reply With Quote
Old 04-20-11, 11:11 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: nVidia legacy 173.14.30 dropping support for some cards ?

Only the chips listed in the README section for the legacy driver is technically officially supported, but nothing like that should have changed in this release. I suspect something else is going wrong with your system. Could you please follow the steps in the sticky posts on generating a bug report log?
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.