Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-04-10, 02:02 PM   #1
darkman1983
Registered User
 
Join Date: Feb 2009
Posts: 15
Default xOrg Freeze on Kubuntu/Ubuntu 10.04/10.10 + Firefox + 2 x GTX 460 SLI

Hi guys, i have a Problem with xOrg Freezes with my Kubuntu System.
I just bought 2 GTX 460 and set them to SLI mode.
If i use firefox extensively my xOrg Freezes completly (One time also with Dolphin).
Sometimes after ~ 1 min the Cursor comes respnsive again, but the system is still Freezed.
Another time my Monitor got black, than after some time a multiple color mosaic showed up and than the monitor gets no more signal.

If i use only one of the GTX 460 all is fine, no freezes so far.
I also tested my Power Consumption with an Brennstuhl module, seems all to be fine.

Before i upgraded my Graphicscard i had an GTX 295 in Multigpu mode, got also some Freezes.

System Info:
Code:
System: Kubuntu 10.04 x86_64
Prozessor:	Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz
Grafik-Prozessor:	nVidia Corporation Device 0e22 (rev a1) nVidia Corporation Device 0e22 (rev a1)
Audio:	Asus Virtuoso 200 (rev 2) (Multichannel)
Audio:	Asus Virtuoso 200 (rev 2) (Digital)
8 GB RAM
I've also installed an Openssh client on my smartphone.
But i'm not able to get any usefull output with the "nvidia-bug-report.sh"
Only lines i get:
Code:
nvidia-bug-report.sh Version: 6194179

Date: Sat Sep  4 10:18:03 CEST 2010
uname: Linux DarkWorld 2.6.32-25-generic #43-Ubuntu SMP Wed Sep 1 09:46:13 UTC 2010 x86_64 GNU/Linux
Maybe some idea on this one?

Greetings

Dark

Last edited by darkman1983; 12-31-10 at 04:02 AM.
darkman1983 is offline   Reply With Quote
Old 09-09-10, 11:43 AM   #2
darkman1983
Registered User
 
Join Date: Feb 2009
Posts: 15
Default Re: xOrg Freeze on Kubuntu 10.04 + Firefox + 2 x GTX 460 SLI

No idea for the bugreport thing?
darkman1983 is offline   Reply With Quote
Old 12-31-10, 03:54 AM   #3
darkman1983
Registered User
 
Join Date: Feb 2009
Posts: 15
Default Re: xOrg Freeze on Kubuntu 10.04 + Firefox + 2 x GTX 460 SLI

Now i gave it a new try with Ubuntu 10.10 an 260.19.29 nvidia driver.
Played about 30 minutes WoW without Problems, SLI set to AFR.
Than closed WoW and Started Firefox, on opening second site whole System Freezed and automatically rebooted after 10 seconds.
Attached Files
File Type: gz nvidia-bug-report.log.gz (59.9 KB, 83 views)
darkman1983 is offline   Reply With Quote
Old 12-31-10, 02:27 PM   #4
cheechr1
Registered User
 
cheechr1's Avatar
 
Join Date: Nov 2010
Posts: 94
Default Re: xOrg Freeze on Kubuntu 10.04 + Firefox + 2 x GTX 460 SLI

I am suprised you were able to use your computer that long. I have 3x gtx 480 and when I enable SLI the freezes are almost instant after I complete my login on ubuntu 10.10. Without SLI enabled you cannot control video card fan speeds, thereby allowing the cards to get extremely hot during CUDA application uses. SLi for fermi chips has not yet been properly implemented yet. When I only ran 2x gtx 480 in sli the freezes were not as often but they do happen at least every hour. With Sli enabled I also noticed my fps were lower than with just one card.

Hopefully they fix this soon, but I hope they focus on the optimus problem, as many people bought laptops which for the time being are unusable in linux because of the computer not being able to switch gpus.

Happy New Year Nvidia Team!
cheechr1 is offline   Reply With Quote
Old 01-04-11, 08:29 AM   #5
darkman1983
Registered User
 
Join Date: Feb 2009
Posts: 15
Default Re: xOrg Freeze on Kubuntu 10.04 + Firefox + 2 x GTX 460 SLI

Wondering why i never get a response from the offical staff....
darkman1983 is offline   Reply With Quote
Old 03-04-11, 06:04 PM   #6
darkman1983
Registered User
 
Join Date: Feb 2009
Posts: 15
Default Re: xOrg Freeze on Kubuntu 10.04 + Firefox + 2 x GTX 460 SLI

Now on Ubuntu 10.10 x64 and 270.29....
Attached Files
File Type: gz nvidia-bug-report.log.gz (56.2 KB, 75 views)
darkman1983 is offline   Reply With Quote
Old 04-27-11, 04:32 PM   #7
darkman1983
Registered User
 
Join Date: Feb 2009
Posts: 15
Default Re: xOrg Freeze on Kubuntu 10.04 + Firefox + 2 x GTX 460 SLI

OMG - NVIDIA Staff!
Poast back ! Need SLI under Linux!
darkman1983 is offline   Reply With Quote
Old 04-27-11, 08:33 PM   #8
cheechr1
Registered User
 
cheechr1's Avatar
 
Join Date: Nov 2010
Posts: 94
Default Re: xOrg Freeze on Kubuntu 10.04 + Firefox + 2 x GTX 460 SLI

I would really like for this to be fixed as well.

What types of games do you run? Native linux games or games with wine?
cheechr1 is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.