Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-09-03, 02:44 PM   #1
ruiner
Registered User
 
Join Date: Aug 2003
Location: Phoenix AZ
Posts: 2
Default Problems with 4496, rh7.3, Anthon

When i installed the 4496 drivers using the installer, and then try to start X it starts up, flickers (as usual), dipslays the NVIDIA logo, then the screen gets these grey bars and i have to remotely login and reboot the box. System info as requested.

I saw the thread about the possible installer error and re-writing your nvidia.o, but I wasn't sure if that was related to redhat 7.0 or some other factor.

Any help is appreciated. Thanks.

Video Card: Geforce 3
Driver: 4496
Distro: Red Hat Linux 7.3
Mother Board: BioStar M7VKB (don't laugh, it was given to me )

http://www.biostar.com.tw/products/m...ocket_a/m7vkb/


---------------------------------------------------------
[ruiner@aziz ruiner]$ cat /proc/cpuinfo
processor : 0
vendor_id : AuthenticAMD
cpu family : 6
model : 4
model name : AMD Athlon(tm) Processor
stepping : 2
cpu MHz : 1195.978
cache size : 256 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 mmx fxsr syscall mmxext 3dnowext 3dnow
bogomips : 2385.51

---------------------------------------------------------
[ruiner@aziz ruiner]$ cat /proc/driver/nvidia/cards/0
Model: GeForce3 Ti 200
IRQ: 5
Video BIOS: 03.20.00.26.00
Card Type: AGP


---------------------------------------------------------
[ruiner@aziz ruiner]$cat /etc/lilo.conf
prompt
timeout=50
default=linux
boot=/dev/hda
map=/boot/map
install=/boot/boot.b
message=/boot/message
linear
vga=792

image=/boot/vmlinuz-2.4.20-18.7
label=linux.bak
root=/dev/hda1
append="mem=nopentium"
read-only
initrd=/boot/initrd-2.4.20-18.7.img

image=/boot/vmlinuz-2.4.20-19.7
label=linux
root=/dev/hda1
append="mem=nopentium"
read-only
initrd=/boot/initrd-2.4.20-19.7.img

---------------------------------------------------------
Attached Files
File Type: txt xf86config-4.txt (1.5 KB, 173 views)
ruiner is offline   Reply With Quote
Old 08-09-03, 02:45 PM   #2
ruiner
Registered User
 
Join Date: Aug 2003
Location: Phoenix AZ
Posts: 2
Default

log file...
Attached Files
File Type: log xfree86.0.log (19.1 KB, 127 views)
ruiner is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
RH7.3 & nVidia driver problems BigChin NVIDIA Linux 4 10-01-02 01:33 AM
Another? installation problem on RH7.3 oddjob NVIDIA Linux 4 09-22-02 08:13 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM
Rh7.3 & Nforce k0fcc NVIDIA Linux 10 08-11-02 06:10 PM

All times are GMT -5. The time now is 02:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.