Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-07-11, 05:53 AM   #1
hussam
Registered User
 
Join Date: Sep 2007
Posts: 32
Default new card problems.

I upgraded from a very old amd sempron with 7300 GT card to a intel core 2 duo with geforce 210 card.
old card had 256MB memory. new one has 1024.
nvidia-settings says 1024 but lspci says

lspci -v -s 01:00.0
01:00.0 VGA compatible controller: nVidia Corporation GT218 [GeForce 210] (rev a2) (prog-if 00 [VGA controller])
Subsystem: nVidia Corporation Device 0847
Flags: bus master, fast devsel, latency 0, IRQ 16
Memory at fd000000 (32-bit, non-prefetchable) [size=16M]
Memory at c0000000 (64-bit, prefetchable) [size=256M]
Memory at d0000000 (64-bit, prefetchable) [size=32M]
I/O ports at c000 [size=128]
[virtual] Expansion ROM at fe000000 [disabled] [size=512K]
Capabilities: [60] Power Management version 3
Capabilities: [68] MSI: Enable- Count=1/1 Maskable- 64bit+
Capabilities: [78] Express Endpoint, MSI 00
Capabilities: [b4] Vendor Specific Information: Len=14 <?>
Capabilities: [100] Virtual Channel
Capabilities: [128] Power Budgeting <?>
Capabilities: [600] Vendor Specific Information: ID=0001 Rev=1 Len=024 <?>
Kernel driver in use: nvidia
Kernel modules: nvidiafb, nvidia, nouveau

and I'm experiencing much lower framerate in games.
computer/kde are much faster now.
hussam is offline   Reply With Quote
Old 05-07-11, 10:05 AM   #2
hussam
Registered User
 
Join Date: Sep 2007
Posts: 32
Default Re: new card problems.

ok, I was told by a sysadmin that the 256M is not how much memory my card has.
but I still don't know why the sudden decrease in performance on a stronger card.
hussam is offline   Reply With Quote
Old 05-07-11, 02:27 PM   #3
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: new card problems.

Quote:
Originally Posted by hussam View Post
ok, I was told by a sysadmin that the 256M is not how much memory my card has.
but I still don't know why the sudden decrease in performance on a stronger card.
a GT210 is not a strong card actually, maybe you expect more from it than it can really deliver

like: http://tpucdn.com/reviews/Sapphire/H...es/perfrel.gif
Licaon is offline   Reply With Quote
Old 05-07-11, 02:48 PM   #4
hussam
Registered User
 
Join Date: Sep 2007
Posts: 32
Default Re: new card problems.

so 7300 GT was stronger?
hussam is offline   Reply With Quote
Old 05-07-11, 04:43 PM   #5
Gusar
Registered User
 
Join Date: Apr 2006
Posts: 277
Default Re: new card problems.

In pure speed, quite possible. Because the G210 is the lowest of the low end. It does have more features than the 7300 though, most notably VDPAU. But the thing is, even on a tight budget, I'd get at least a GT430.
Gusar is offline   Reply With Quote
Old 05-07-11, 05:12 PM   #6
hussam
Registered User
 
Join Date: Sep 2007
Posts: 32
Default Re: new card problems.

Ok, thank you Gusar. That makes things more clear. tomorrow is a sunday so I'll look for a GT430 on Monday. thank you again
hussam is offline   Reply With Quote
Old 05-09-11, 03:21 AM   #7
hussam
Registered User
 
Join Date: Sep 2007
Posts: 32
Default Re: new card problems.

Ok, I bought the 430GT. I'm getting twice the framerate at 210GT card
Also it supports opengl 4.1
hussam is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.