Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-09-11, 11:06 PM   #1
russoribas
Registered User
 
Join Date: May 2011
Posts: 1
Default Tesla C2050 does not work

When I boot my system with our brand new Tesla C2050 and run nvidia-smi I get:

8<-------------------
root@alt:~# nvidia-smi -a
NVIDIA: could not open the device file /dev/nvidia0 (Input/output error).
Failed to attach gpu
Could not allocate resources!
root@alt:~#

from dmesg:
[ 441.201206] NVRM: RmInitAdapter failed! (0x27:0xffffffff:1047)
[ 441.201229] NVRM: rm_init_adapter(0) failed
[ 443.059943] NVRM: RmInitAdapter failed! (0x27:0xffffffff:1047)
[ 443.059965] NVRM: rm_init_adapter(0) failed
8<-------------------

When the same machine is booted with our old Tesla C1060 everything goes well

8<-------------------
root@alt:~# nvidia-smi -a

==============NVSMI LOG==============


Timestamp : Tue May 10 01:02:02 2011

Driver Version : 260.19.26


GPU 0:
Product Name : Tesla C1060
PCI Device/Vendor ID : 5e710de
PCI Location ID : 0:0:6
Board Serial : 2214005639578
Display : Not connected
Temperature : 50 C
Fan Speed : 35%
Utilization
GPU : 0%
Memory : 0%
root@alt:~#
8<-------------------

This is not udev problem, we have 3 teslas C2050 and all of them have the same problem on
different machines (but same configuration such as motherboard,proc,ram). I already tried
different slots but did not work. Booting on a intel base machine the board worked like a charm. Also the light is green on the Tesla.

It is attached my nvidia-bug-report.log.gz to check what is happening.

Thanks in advance
-- Bruno

If someone can say something please tell me, I'm with this problem
Attached Files
File Type: gz nvidia-bug-report.log.gz (24.9 KB, 51 views)
russoribas is offline   Reply With Quote
Old 05-10-11, 02:39 AM   #2
ledoc
Registered User
 
Join Date: Jan 2008
Posts: 330
Default Re: Tesla C2050 does not work

Perhaps try using MSI for interrupts.
(and shouldn't you have proper support from nvidia if you have tesla hardware?)
ledoc is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.