Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-11-11, 12:29 PM   #1
Txema
Registered User
 
Join Date: Aug 2008
Posts: 50
Default VDPAU ignores gamma in fullscreen [solved]

A few days ago i lowered the desktop gamma and now i see that when i change mplayer from windowed mode to fullscreen it ignores the adjusted gamma and goes to the default value of 1

If i change from VDPAU to gl for example this behavior disappears.

Do you think this is related to VDPAU, the driver or something else?

Thanks.
Txema is offline   Reply With Quote
Old 05-11-11, 12:36 PM   #2
crisalide
Registered User
 
Join Date: Dec 2008
Posts: 173
Default Re: VDPAU ignores gamma in fullscreen

VDPAU_NVIDIA_NO_OVERLAY = 1 should fix it
crisalide is offline   Reply With Quote
Old 05-11-11, 12:58 PM   #3
Txema
Registered User
 
Join Date: Aug 2008
Posts: 50
Default Re: VDPAU ignores gamma in fullscreen

Alright i've added that to .bashrc and it works when i open mplayer directly but when i open the frontend smplayer it shows the same behavior as before

P.S: ok i added it to /etc/environment and now it works perfectly (it seems it had something to do with KDE)

Thanks
Txema is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.