Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-16-11, 02:21 AM   #1
zchronos
Registered User
 
Join Date: Oct 2010
Posts: 12
Default Portions of the videos look pixelated only with VDPAU

I happens with some videos, but here give you an example.

I have taken two screenshots (well, 1 screenshot and 1 photo, because with VDPAU, the video does not allow screenshots).

One with VDAPU and one with XV

I have also recorded the logs from mplayer(txt).

---
S.O: openSUSE 11.4 (x86_64)
Kernel: 2.6.39-rc3-5-desktop
D.E: 4.6.00 (4.6.0) "release 6"
Chip Nvidia: GeForce GT220
Driver: NVIDIA-Linux-x86_64-270.41.06.run
Attached Thumbnails
Click image for larger version

Name:	screenshot_video_vdpau.jpg
Views:	97
Size:	224.8 KB
ID:	42775  Click image for larger version

Name:	screenshot_video_xv.jpg
Views:	91
Size:	234.9 KB
ID:	42776  
Attached Files
File Type: txt log_video_vdpau.txt (2.5 KB, 62 views)
File Type: txt log_video_xv.txt (2.2 KB, 56 views)
File Type: gz nvidia-bug-report.log.gz (50.8 KB, 49 views)

Last edited by zchronos; 05-16-11 at 02:26 AM. Reason: Add information
zchronos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.