Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-28-11, 04:49 AM   #1
szotsaki
Registered User
 
Join Date: Mar 2011
Posts: 3
Default Weird colour dots on KDE apps after coming out of suspend

After I upgraded to openSUSE 11.4, coming out from suspend causes weird colourful dots on Plasma and on KMail interface.

Like this:

Or this:


Original KDE report: https://bugs.kde.org/show_bug.cgi?id=268656

NVidia driver version: 260.19.44 (x64)
Attached Files
File Type: gz nvidia-bug-report.log.gz (78.4 KB, 53 views)
szotsaki is offline   Reply With Quote
Old 04-20-11, 01:24 PM   #2
szotsaki
Registered User
 
Join Date: Mar 2011
Posts: 3
Default Re: Weird colour dots on KDE apps after coming out of suspend

Any news on fixing this issue?
szotsaki is offline   Reply With Quote
Old 05-30-11, 03:04 AM   #3
szotsaki
Registered User
 
Join Date: Mar 2011
Posts: 3
Default Re: Weird colour dots on KDE apps after coming out of suspend

This issue still happens with the driver v270.41.06 and kernel version 2.6.37.6.
szotsaki is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:03 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.