Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-30-11, 10:38 AM   #1
ViperSBT
Registered User
 
Join Date: May 2011
Posts: 1
Default Driver Conusion

I have a 9800GT and according to the latest driver it should be 270.41.19, when I went to install it I got an error:

[44691.850908] NVRM: The NVIDIA GPU 0000:03:00.0 (PCI ID: 10de:0614) installed
[44691.850909] NVRM: in this system is not supported by the 270.41.19 NVIDIA Linux
[44691.850910] NVRM: graphics driver release. Please see 'Appendix A -
[44691.850911] NVRM: Supported NVIDIA GPU Products' in this release's README,
[44691.850912] NVRM: available on the Linux graphics driver download page at
[44691.850914] NVRM: www.nvidia.com.

So, I went and checked the Appendix in the release and it says:

GeForce 9800 GT 0x0614 A

So, where am I going wrong, I can't seem to get any driver after 173.14.28 to compile and work.
ViperSBT is offline   Reply With Quote
Old 05-30-11, 11:33 PM   #2
ledoc
Registered User
 
Join Date: Jan 2008
Posts: 330
Default Re: Driver Conusion

It should be supported, so it seems something else is going wrong. You ought to attach a bug report (c.f. stickies).
ledoc is offline   Reply With Quote
Old 05-31-11, 02:03 PM   #3
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Driver Conusion

Sounds like this Ubuntu bug, where the Linux kernel is causing the GPU to stop responding before the NVIDIA driver even has a chance to look at it: https://bugs.launchpad.net/ubuntu/+s...rs/+bug/661248
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.