Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-15-11, 04:13 AM   #1
dwidmann
Registered User
 
dwidmann's Avatar
 
Join Date: Jun 2011
Posts: 1
Send a message via AIM to dwidmann Send a message via Yahoo to dwidmann
Default nvidia-settings 275.09.07 hangs when changing display configuration.

I frequently switch back and forth between 2 of the 3 displays I have connected to my gts450, being as I can't show all 3 at once. After logging in with the shiny new drivers installed, I proceeded to disable one of them, applied it, then tried to enable another (pioneer vsx 1020k via mini-hdmi if that's relevant) and ... nvidia-settings hangs with 100% CPU usage. If I kill it and try to launch nvidia-settings again within the same session it doesn't start at all, which strikes me as odd. I guess I'm going to have to revert to 270.41.19 for now.
Attached Files
File Type: gz nvidia-bug-report.log.gz (46.2 KB, 79 views)
__________________
"I refuse to be part of a society that encourages the rampant abuse of its own language." ~The Black Mage
dwidmann is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.