Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-18-11, 10:51 AM   #1
Finswimmer
Registered User
 
Join Date: Oct 2006
Posts: 9
Default [BUG] 9500 GT + alivexfire-esata2 r3.0 --> Hard-Freeze

Hello,

I have a 9500GT card and an alivexfire-esata2 r3.0 motherboard.
If I start X I get on the output:
X.Org X Server 1.9.5
Release Date: 2011-03-17
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.37-tuxonice x86_64 Gentoo
Current Operating System: Linux tobi-desktop 2.6.39.1 #2 SMP Sat Jun 18 17:27:56 CEST 2011 x86_64
Kernel command line: root=/dev/sdb1 2
Build Date: 01 May 2011 12:20:44PM

Current version of pixman: 0.20.2
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Jun 18 17:45:18 2011
(++) Using config file: "/root/xorg.conf.new"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(EE) NVIDIA(0): WAIT: (E, 0, 0x887d, 0)

dmesg says this:
[ 384.632495] NVRM: Xid (0000:02:00): 56, CMDre 00000000 00000000 00000000 00000001 00000001
[ 387.782132] NVRM: Xid (0000:02:00): 56, CMDre 00000000 00000000 00000000 00000001 00000001
[ 388.398141] NVRM: Xid (0000:02:00): 6, PE007e
[ 388.399063] NVRM: Xid (0000:02:00): 6, PE007e 0e94 f77d74eb 00000000 ffffffff 00000000
[ 388.399063] NVRM: Xid (0000:02:00): 6, PE007e
[ 388.399063] NVRM: Xid (0000:02:00): 6, PE007e
[ 388.399063] NVRM: Xid (0000:02:00): 6, PE007e
[ 388.399063] NVRM: Xid (0000:02:00): 6, PE007e
[ 388.399063] NVRM: Xid (0000:02:00): 6, PE007e

and the machine freezes hard.

I attach the requested nvidia-bug-report file.

nv and nouveau driver are working without any problems.

What else informations can I provide?
Thank you
Tobias Kaminsky
Finswimmer is offline   Reply With Quote
Old 06-19-11, 02:02 AM   #2
Finswimmer
Registered User
 
Join Date: Oct 2006
Posts: 9
Default Re: [BUG] 9500 GT + alivexfire-esata2 r3.0 --> Hard-Freeze

Hello,

I tried to run nvidia-bug-report.sh while X is running. It seems as it has completed before hard-locking the machine.
I forget to mention that I had another mainboard installed previously and everything worked fine. I had to change it as it was defect. But thas was the only change...

Thank you
Attached Files
File Type: gz nvidia-bug-report-new.log.gz (33.7 KB, 49 views)
Finswimmer is offline   Reply With Quote
Old 06-25-11, 04:23 PM   #3
Finswimmer
Registered User
 
Join Date: Oct 2006
Posts: 9
Default Re: [BUG] 9500 GT + alivexfire-esata2 r3.0 --> Hard-Freeze

Hello,

*bump*
is there some kind of a bugzilla where I can post this problem?

Thank you
Tobias
Finswimmer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.