Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-25-11, 01:23 PM   #1
brblueser
Registered User
 
Join Date: Dec 2002
Location: Rio de Janeiro, Brazil
Posts: 88
Default Repeated icons on GNOME 3 system tray

Hi,

I reported a bug on Fedora's Bugzilla a couple of days ago when I realized all apps have the same icon on GNOME 3 system tray, but so far it seems it only manifests with NVIDIA driver. Can anyone else using Fedora 15 + GNOME 3 + NVIDIA driver confirm that?

(don't know if this is relevant, but I installed F15 64bit)
brblueser is offline   Reply With Quote
Old 06-25-11, 04:15 PM   #2
ioni
Registered User
 
Join Date: Aug 2010
Posts: 63
Default Re: Repeated icons on GNOME 3 system tray

http://www.nvnews.net/vbulletin/show....php?p=2445121
ioni is offline   Reply With Quote
Old 06-25-11, 04:26 PM   #3
mdeggers
Registered User
 
Join Date: Apr 2003
Posts: 17
Default Re: Repeated icons on GNOME 3 system tray

My environment:

OS: Fedora 15 2.6.38.8-32.fc15.i686
Video: 7600 GS AGP (overclocked)
Driver: 275.09.07
Gnome: 3.0.2-4 (from testing)

I recently upgraded to the testing version of Gnome 3 (from 3.0.2-3) to help test for a bug. I didn't have the problem reported in the Fedora mailing list, but I wanted to help make sure that the fix didn't break existing working systems (it doesn't).

Right now I have two icons in my system tray (padevchooser and parcelite). They are distinctive and work more or less as expected. I see some errors in .xsession-errors, but these look like programming issues with the respective applications.

When I launch Amarok in Gnome 3, the Amarok icon appears in the system tray and behaves as expected.

In short, it works for me. I know, it's not much help.
mdeggers is offline   Reply With Quote
Old 06-25-11, 05:05 PM   #4
brblueser
Registered User
 
Join Date: Dec 2002
Location: Rio de Janeiro, Brazil
Posts: 88
Default Re: Repeated icons on GNOME 3 system tray

Quote:
Originally Posted by mdeggers View Post
...
In short, it works for me. I know, it's not much help.
Every information helps ;-)

I just installed gnome-shell-3.0.2-4, and the problem is still there. Aside from this, the other difference between our environments is that you're running F15 x86 while I'm running x86_64 (shouldn't matter, I know, but...)
brblueser is offline   Reply With Quote
Old 06-25-11, 05:21 PM   #5
brblueser
Registered User
 
Join Date: Dec 2002
Location: Rio de Janeiro, Brazil
Posts: 88
Default Re: Repeated icons on GNOME 3 system tray

Thks for the pointer, I've just subscribed to that thread. It does seem to be a driver issue after all (affecting only x86_64 systems?)
brblueser is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.