Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-13-03, 03:16 AM   #1
Ezhik
Registered User
 
Join Date: Aug 2003
Location: Belarus, Minsk
Posts: 3
Default NVIDIA - LOWEST-END solution for dummies !!! ATI - BEST FROM THE BEST !!!!

Three month I try to start NVIDIA GF4 MX440 in Linux on motherboard based on nForce2 chipset from NVIDIA. And ? NOTHING WORK !!!!!!!! Latest driver 4496 does't work too. I always have garbage on screen when start X.
I write detailed description of problem to linux-bugs@nvidia.com about 1.5 month ago ... and get response - "try bla-bla-bla" - this "bla-bla-bla" was steal from this forum and I try it before send letter to linux-bugs@nvidia.com

If explore this forum we can discover what this problem does'n my own problem - many people have this bug and can't resolve it.

So I want to say - "I DISAPPOINTED in NVIDIA products" and deplore my money which I WAST on NVIDIA products !!!

Now I use ATI Radeon 9000 Pro - it BEST FROM THE BEST. Driver for this videocard installed in "one touch" and WORK !!!! from FIRST start of X

So NVIDIA products - for dummies who have much time for waste it in battle with drivers.

Sorry for my English but I can't tolerate more this ugliness with NVIDIA drivers
Ezhik is offline   Reply With Quote
Old 08-13-03, 03:42 AM   #2
Moe
Registered User
 
Join Date: Jul 2003
Posts: 3
Default

People get what they deserve ...
Moe is offline   Reply With Quote
Old 08-13-03, 04:11 AM   #3
alienthrylos
Registered User
 
Join Date: Aug 2003
Posts: 27
Default

ya know i've got a laptop with ati mobility radeon 7500 and i can't make it to enable the 3d. Sax2 says that 3d features for this card are still in beta version. Where did you find these drivers? Ati doesn't release first party drivers for products powered by ATI. It's a pain in the ass.
__________________
ATHLON 64+ 3500
2X 512mb DDR400 KINGSTON
ASUS A8N-SLI
420W PSU
ALBATRON 7800GT
alienthrylos is offline   Reply With Quote
Old 08-13-03, 04:51 AM   #4
p0lish_p0w3r
 
p0lish_p0w3r's Avatar
 
Join Date: Oct 2002
Location: not welcomed
Posts: 151
Default

another flamer
__________________
not welcomed here
p0lish_p0w3r is offline   Reply With Quote
Old 08-13-03, 04:55 AM   #5
Ezhik
Registered User
 
Join Date: Aug 2003
Location: Belarus, Minsk
Posts: 3
Default

I use this driver for my new ATI card

http://dri.sourceforge.net/snapshots...x.i386.tar.bz2

yes, it is not native driver ... but it WORK !!! and work fine and NO PROBLEM during install. My collegues now use ATI also and this driver - no claim
Ezhik is offline   Reply With Quote
Old 08-13-03, 05:27 AM   #6
pe1chl
Registered User
 
Join Date: Aug 2003
Posts: 1,026
Default

ATI isn't fun either.

When you want to use Windows on a laptop with ATI mobility chipset, you cannot download the driver from the ATI site. They refer you to the manufacturer of the laptop.

When the manufacturer chooses not to support Windows 2000 anymore, you are lost. Nowhere to go.
pe1chl is offline   Reply With Quote
Old 08-13-03, 08:53 AM   #7
Rapsys|Phoenix
Registered User
 
Rapsys|Phoenix's Avatar
 
Join Date: May 2003
Location: France, Villeurbanne
Posts: 61
Default

but as I seer in precedent post teir is a open source developement version for the drivers because of sourceforge adresse : It's why when you have pb you post the problems and someone will correct it if it's a real problems!

My video card (Ge-Force 2 GTS (old)) still not work with AGP support!!!! their is a lot time I have try to make it works! and I hear that a radeon 9000 pro work perfectly!!!!

You could imagine what I will bye next if nvidia continue to laught of our problems!
__________________
**** off M$ and his ****ing software
Rapsys|Phoenix is offline   Reply With Quote
Old 08-13-03, 09:29 AM   #8
guills
Registered User
 
Join Date: Aug 2002
Posts: 28
Default

If you kids could stop flaming and start thinking a bit, we could maybe treat you like young adults. Right now I just want to say "screw you" and move on.. but I'll bite anyways:

Usually installing AGP support for nforce2 is not easy but if you follow the steps outlined everywhere, it works.

If you don't know how to disable AGP in your kernel... or how to compile and install a new one, don't complain the drivers suck.

There is not that many issues with the driver.. the biggest one being that problem to escape from X...
guills is offline   Reply With Quote

Old 08-13-03, 10:14 AM   #9
Ezhik
Registered User
 
Join Date: Aug 2003
Location: Belarus, Minsk
Posts: 3
Default

Quote:
Originally posted by guills

Usually installing AGP support for nforce2 is not easy but if you follow the steps outlined everywhere, it works.

If you don't know how to disable AGP in your kernel... or how to compile and install a new one, don't complain the drivers suck.
Dear guills ! Thanks for your opinion. But I say in my first post what I try some(much) solutions from this forum and I try to disable AGP in my kernel (it discribe in README from driver pack) ...

But, dear guills, I have normal worked ATI videocard which USE AGP and it WORK fine ... so, as say in Russia, - "no comments"
Ezhik is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 10:31 PM
ATI R300 & nVidia NV30 - Different visions Uttar Rumor Mill 6 09-06-02 12:19 PM

All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.