Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-06-11, 03:15 AM   #1
piotrbad
Registered User
 
Join Date: Mar 2009
Posts: 4
Thumbs up 280.04 solved fan speed problem on Ubuntu 10.10

Thank you NVIDIA! I am in love with my Ubuntu again It is so quiet.. Hope it will not change in official release.

NVIDIA Driver Version: 280.04
Graphics Processor: Quadro FX 570M
Server Version Number: 11.0
Kernel: 2.6.35-30-generic
piotrbad is offline   Reply With Quote
Old 07-06-11, 01:33 PM   #2
piotrbad
Registered User
 
Join Date: Mar 2009
Posts: 4
Unhappy Re: 280.04 solved fan speed problem on Ubuntu 10.10

UPDATE

After reboot it is all the same unfortunately.
I think it was because I have not rebooted my laptop after 280.04 installation.
I just stopped gnome with
sudo service gdm stop
then installed 280.04 and started gnome session with
sudo service gdm start
so there was no reboot and I run gnome with root privileges (my mistake).

The temperature was 76 C but it was dead silent and now it is 70 and loud.
piotrbad is offline   Reply With Quote
Old 07-06-11, 01:49 PM   #3
gradinaruvasile
Registered User
 
gradinaruvasile's Avatar
 
Join Date: May 2008
Posts: 199
Default Re: 280.04 solved fan speed problem on Ubuntu 10.10

That is a high temperature, no wonder the fan is working. For some reason the card cannot cool sufficiently.

I have a dedicated NVS 135M and it is around 50-55 C at idle. It fried once and i did not play any games on it neither used it for anything else GPU-intensive (and the fan wasnt working much). Since then i monitor the temps continuously and made a script that fires the fan at max if 64 C is reached (via i8kfan, a Dell app).
gradinaruvasile is offline   Reply With Quote
Old 07-06-11, 02:55 PM   #4
piotrbad
Registered User
 
Join Date: Mar 2009
Posts: 4
Default Re: 280.04 solved fan speed problem on Ubuntu 10.10

UPDATE2

$ nvclock -i
-- General info --
Card: nVidia QuadroFX 570M
Architecture: G84 A2
PCI id: 0x40c
GPU clock: 182.248 MHz
Bustype: PCI-Express

-- Shader info --
Clock: 594.000 MHz
Stream units: 32 (11b)
ROP units: 8 (11b)
-- Memory info --
Amount: 256 MB
Type: 128 bit DDR3
Clock: 601.712 MHz

-- PCI-Express info --
Current Rate: 16X
Maximum rate: 16X

-- Smartdimmer info --
Backlight level: 100%

-- Sensor info --
Sensor: GPU Internal Sensor
GPU temperature: 61C

-- VideoBios information --
Version: 60.84.56.01.02
Signon message: HP VB10 Mobile NB8P-GLM VGA BIOS
Performance level 0: gpu 275MHz/shader 550MHz/memory 301MHz/1.15V/100%
Performance level 1: gpu 475MHz/shader 950MHz/memory 702MHz/1.20V/100%
VID mask: 3
Voltage level 0: 1.15V, VID: 3
Voltage level 1: 1.20V, VID: 3


As you can see now the temp is 61 but the problem is fan speed is 100% doesn't matter what is performance level.

nvidia-settings shows different performance levels

Performance level 0: gpu 169MHz/shader 338MHz/memory 100MHz/?V/?%
Performance level 1: gpu 275MHz/shader 550MHz/memory 301MHz/1.15V/100%
Performance level 2: gpu 475MHz/shader 950MHz/memory 702MHz/1.20V/100%


$ nvclock -F 70
Error: adjustment of the fanspeed isn't supported on your type of video card!

Looks like I will have to live with it
piotrbad is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.