Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-20-08, 11:01 AM   #1
arab89ps
Registered User
 
Join Date: Nov 2008
Posts: 7
Unhappy Annoying black flash and flickering screen Geforce Go 7300 in lenovo n200 laptop

hi

I'm using lenovo n200 laptop with geforce Go 7300 before 2 months i tried ubuntu 8.04 and every thing was good except their was an annoying black flash in the screen and it was flickering !!

i searched for a solution and i found that i must edit the file
/etc/modprobe.d/nvidia-kernel-nkc

and add this line to the end of this file :

options nvidia_new NVreg_Mobile=1 NVreg_RegistryDwords="PerfLevelSrc=0x2222"

this works for me 100%

but when i upgraded to ubuntu 8.10 (i tried the 177.** and 173.** drives ) this solution doesn't work any more

and the file /etc/modprobe.d/nvidia-kernel-nkc does not exist

help me please ?
arab89ps is offline   Reply With Quote
Old 11-24-08, 07:23 AM   #2
arab89ps
Registered User
 
Join Date: Nov 2008
Posts: 7
Default Re: Annoying black flash and flickering screen Geforce Go 7300 in lenovo n200 laptop

??????????????

any help
arab89ps is offline   Reply With Quote
Old 11-24-08, 04:54 PM   #3
rdv
Registered User
 
Join Date: Nov 2008
Posts: 5
Default Re: Annoying black flash and flickering screen Geforce Go 7300 in lenovo n200 laptop

When I upgrade from Ubuntu 8.04 to 8.10 I started getting a black flash and occasional checked board pattern when I was playing back a video in fullscreen.

I have traced it down to using the PPA for Compiz-Fusion. I un-installed Compiz-fusion packages, removed source list reference to the PPA for Compiz-fusion then reinstalled the regular Ubuntu 8.10 Compiz-fusion packages. This corrected both the black flickering and occasional checkerboard pattern.

Try turning off Compiz-fusion to at least determine if your issues involve Compiz-fusion. Note that my problems only involved playing back fullscreen video but not regular windows display.
rdv is offline   Reply With Quote
Old 07-09-11, 04:55 PM   #4
ibob63
Registered User
 
Join Date: Jul 2011
Posts: 1
Default Re: Annoying black flash and flickering screen Geforce Go 7300 in lenovo n200 laptop

I just wanted to update this post. This isn't an Ubuntu issue. It is actually a loss connection on at the inverter of the screen. To fix it:

1) Remove the battery
2) Unscrew the four screw underneath
3) Remove the front plate where the power buttons are.
4) Unscrew the screws holding the front panel to see the screen underneath.
5) Push all the cables into their sockets properly.

Then reassemble the computer.

Your can see an instruction manual here: http://download.lenovo.com/ibmdl/pub...42x3552_02.pdf

Thanks,

James
ibob63 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.