Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-15-03, 10:53 PM   #1
ToWAH
Registered User
 
Join Date: Aug 2003
Posts: 3
Question How can i activate the AGP Fast Write

Hi all im just intall suse 8.2 , and the NVIDIA-Linux-x86-1.0-4496-pkg2,after that all work OK, KDE acceleration 3D enabled, etc.. game like Tactical OperationS Retail work perfect But i wanna activated the Agp Fast Write but....
cat /proc/driver/nvidia/agp/status

Status: Enabled
Driver: AGPGART
AGP Rate: 4x
Fast Writes: Disabled
SBA: Disabled

i have a nvidia GF 2 mx 440

Any options in NVIDIA-Linux-x86-1.0-4496-pkg2 to install the Fast Writes working ?

Thx In Advanced
Sorry my english
Cheers!
ToWAH is offline   Reply With Quote
Old 08-16-03, 04:50 AM   #2
mtrr
Registered User
 
Join Date: Jul 2002
Location: Germany
Posts: 234
Send a message via ICQ to mtrr
Default

"modinfo nvidia" will give you all driver settings that need to
be applied on load-time.

put this in your /etc/modules.conf

options nvidia NVreg_EnableAGPFW=1

don't forget to rund depmod after editing /etc/modules.conf


cheers
mtrr is offline   Reply With Quote
Old 08-16-03, 12:42 PM   #3
pe1chl
Registered User
 
Join Date: Aug 2003
Posts: 1,026
Default

Why is it not enabled by default? Are there potential problems?
pe1chl is offline   Reply With Quote
Old 08-16-03, 01:32 PM   #4
mtrr
Registered User
 
Join Date: Jul 2002
Location: Germany
Posts: 234
Send a message via ICQ to mtrr
Default

only some stability issues (not for everyone) and as
there is only little gain in performance, when enabled,
the default is "off"


cheers
mtrr is offline   Reply With Quote
Old 08-17-03, 03:52 PM   #5
ToWAH
Registered User
 
Join Date: Aug 2003
Posts: 3
Unhappy AGP WRITE FAST STILL DONT WORK

Thx for the info, but see that
cat /proc/driver/nvidia/agp/card
Fast Writes: Not Supported
SBA: Not Supported
AGP Rates: 4x 2x 1x
Registers: 0x1f000007:0x1f000104

i did the change in /etc/modules.conf

################################################## ######################
# Options; these are examples; uncomment and modify the lines you need
################################################## ######################

bla bla bla

options nvidia NVreg_EnableAGPFW=1
save & exit

depmod


what am i doing wrong ?


in windows xp my gf 2 mx440 suport agp fast write
im become crazy
ToWAH is offline   Reply With Quote
Old 08-17-03, 04:14 PM   #6
mtrr
Registered User
 
Join Date: Jul 2002
Location: Germany
Posts: 234
Send a message via ICQ to mtrr
Default

if the statement is "not supported" I doubt there is
any chance to activate it.


cheers
mtrr is offline   Reply With Quote
Old 08-17-03, 04:21 PM   #7
ToWAH
Registered User
 
Join Date: Aug 2003
Posts: 3
Default

Ok , but its strange it, well almost tactical ops run fine, better that winxp,more frames 112+

Now im dl enemy territory to test it

Thx for help man

cheers from Spain (too hot, brbr )
ToWAH is offline   Reply With Quote
Old 08-17-03, 04:29 PM   #8
mtrr
Registered User
 
Join Date: Jul 2002
Location: Germany
Posts: 234
Send a message via ICQ to mtrr
Default

the performance gain is not worth the hassle (IMHO) so...
if it works for you without....
it's finally raining here (south-west Germany)


cheers
mtrr is offline   Reply With Quote

Old 07-28-04, 05:56 AM   #9
Pacemaker
Registered User
 
Join Date: Jul 2004
Posts: 3
Default Re: How can i activate the AGP Fast Write

Hi
I want to activate Fast Writes. I edited my /etc/modules conf and run depmod.
After restart i started: cat /proc/driver/nvidia/agp/status
Status: Enabled
Driver: NVIDIA
AGP Rate: 4x
Fast Writes: Disabled
SBA: Disabled

I know that my card support Fast Writes.

I use the nvagp. My linux ist Suse Linux 9.1

btw. my /etc/modules.conf is completly empty

Can somebody help me to activate "Fast Writes"
Pacemaker is offline   Reply With Quote
Old 07-28-04, 08:05 PM   #10
andyrock
Registered User
 
andyrock's Avatar
 
Join Date: Jan 2004
Location: EU / Portugal
Posts: 110
Default Re: How can i activate the AGP Fast Write

Suse 9.1 or any other linux box with kernel 2.6 uses /etc/modprobe.conf instead of /etc/modules.conf
__________________
AndyRock

--
1. Toshiba M30-742 | Centrino/Pentium-M 1700mhz | Geforce FX 5200Go
2. Celeron (Tualatin) 1400mhz | Geforce Ti 4800SE
andyrock is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
POSSIBLE AGP TROUBLE (mandrake 9.0) chrono86 NVIDIA Linux 4 10-12-02 12:09 PM
AGP Fast write and SiS 735 not supported ? Chojin NVIDIA Linux 9 10-11-02 06:52 PM
how to activate fast writes and SBA cyzz NVIDIA Linux 7 10-08-02 06:38 AM
How much heat can a GeForce4 Ti 4600 handle? Velkator NVIDIA GeForce 7, 8, And 9 Series 4 09-03-02 04:41 PM
X freezes when agp 4x is enabled jinksed NVIDIA Linux 1 08-07-02 04:56 PM

All times are GMT -5. The time now is 03:30 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.