Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-16-03, 05:04 PM   #1
Cell1
In The Shadow
 
Join Date: Aug 2003
Location: Dubai
Posts: 11
Question Msblast!!

Before 2day I found MSBLAST worm in my laptop... I tried to erase it from the registry and the file which called system32.. But it didnít work. Then I tried to install the noting anti virus... while was downloading it stopped .. I tried to close my laptop by restart and shut down.. But it didnít respond.. I had to remove the battery to stop it.. I open it again.. Then there was nothing it only reach the background and sometime not.. Nothing appear.. help
Cell1 is offline   Reply With Quote
Old 08-17-03, 05:32 AM   #2
eL_PuSHeR
Registered User
 
Join Date: Jul 2002
Location: Motril, Granada, SPAIN
Posts: 278
Lightbulb

You should consider booting from real ms-dos and try to remove the msblast.exe file from there. Running an updated anti-vir program from ms-dos is also advisable.
__________________
AMD Athlon XP 1800+
ASUS A7V333
1GB 266Mhz DDR SDRAM
Creative GeForce4 Ti4200
Integrated CMI8738 audio
eL_PuSHeR is offline   Reply With Quote
Old 08-17-03, 08:22 AM   #3
Cell1
In The Shadow
 
Join Date: Aug 2003
Location: Dubai
Posts: 11
Default

I did it.. but still, am having the same problem
Cell1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.