Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-31-11, 01:38 AM   #1
Lost Dog
Registered User
 
Join Date: Aug 2007
Posts: 151
Default Kernel failure

The past few days I've been getting a kernel failure. Things seem to be nvidia related so I thought I'd post them here...

Code:
Kernel failure message 1:
] BUG: using smp_processor_id() in preemptible [00000000] code: modprobe/1212
caller is os_get_cpu_frequency+0x9/0x20 [nvidia]
Pid: 1212, comm: modprobe Tainted: P            3.0.3 #1
Call Trace:
 [<ffffffff811fb50d>] ? debug_smp_processor_id+0xdd/0x100
 [<ffffffffa09e51c9>] ? os_get_cpu_frequency+0x9/0x20 [nvidia]
 [<ffffffffa09b0935>] ? _nv023784rm+0x9/0x21 [nvidia]
 [<ffffffffa03a6e37>] ? _nv002338rm+0x25b/0x3ac [nvidia]
 [<ffffffffa03867d5>] ? _nv002345rm+0x9c/0xdf [nvidia]
 [<ffffffffa09bc822>] ? rm_init_rm+0x25/0xff [nvidia]
 [<ffffffffa19691c9>] ? nvidia_init_module+0x1c9/0x70a [nvidia]
 [<ffffffffa1969000>] ? 0xffffffffa1968fff
 [<ffffffff8100203b>] ? do_one_initcall+0x3b/0x180
 [<ffffffff8109562a>] ? sys_init_module+0x8a/0x200
 [<ffffffff81399ed2>] ? system_call_fastpath+0x16/0x1b
Any ideas?
Lost Dog is offline   Reply With Quote
Old 08-31-11, 01:49 AM   #2
towo|
Registered User
 
Join Date: Feb 2007
Posts: 113
Default Re: Kernel failure

I see the same here, but only with the recent beta driver.
towo| is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.