Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-05-11, 02:19 PM   #1
anXieTyPB
Registered User
 
Join Date: Sep 2011
Posts: 1
Default GeForce GT520 - NO Sound via HDMI - completely clueless

Hi.

I tried so much. It's insane. I do fight with that problem for one and a half weeks now and i'm quite pissed

Nevermind, here we go:

-deactivated onboard-sound in BIOS
-fresh install of minimal Ubuntu 11.04 with OpenSSH
-kernel-update to
Code:
xbmc@xbmcbuntu:~$ uname -r
2.6.38-11-generic
-installation of most recent alsa-drivers, alsa-utils and alsa-conf packages via this tutorial:
http://duopetalflower.blogspot.com/2...untu-1010.html

[building the alsa-driver with ./configure --with-oss=no ]

-installing latest nvidia linux 64Bit drivers by downloading them from Nvidia.com
-unmuting the S/PDIF channel in alsamixer
-storing the values by entering alsactl store 0

Some information regarding my system:


Code:
xbmc@xbmcbuntu:~$ uname -a
Linux xbmcbuntu 2.6.38-11-generic #48-Ubuntu SMP Fri Jul 29 19:02:55 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux


xbmc@xbmcbuntu:~$ sudo aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


xbmc@xbmcbuntu:~$ sudo aplay -L
null
    Discard all samples (playback) or generate zero samples (capture)
hdmi:CARD=NVidia,DEV=0
    HDA NVidia, HDMI 0
    HDMI Audio Output
xbmc@xbmcbuntu:~$


xbmc@xbmcbuntu:~$ sudo cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.24.
Compiled on Sep  5 2011 for kernel 2.6.38-11-generic (SMP).


xbmc@xbmcbuntu:~$  cat /proc/asound/cards
 0 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xfea7c000 irq 17


xbmc@xbmcbuntu:~$ cat /proc/driver/nvidia/version
NVRM version: NVIDIA UNIX x86_64 Kernel Module  280.13  Wed Jul 27 16:53:56 PDT 2011
GCC version:  gcc version 4.5.2 (Ubuntu/Linaro 4.5.2-8ubuntu4)

Trying this command, i also get no sound (of course TV volume is activated just like alsamixer S/PDIF is unmuted [00])
Code:
xbmc@xbmcbuntu:~$ sudo speaker-test -D plughw:0,3

speaker-test 1.0.24.2

Playback device is plughw:0,3
Stream parameters are 48000Hz, S16_LE, 1 channels
Using 16 octaves of pink noise
Rate set to 48000Hz (requested 48000Hz)
Buffer size range from 64 to 16384
Period size range from 32 to 8192
Using max buffer size 16384
Periods = 4
was set period_size = 4096
was set buffer_size = 16384
 0 - Front Left
Time per period = 2.660021
 0 - Front Left
Time per period = 2.989975
 0 - Front Left

I did the same with an XBMC Live installation and didnt get anything through my HDMI cable either.


Logfile of my last boot [extract]:

Code:
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711247] ata2: SATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xffa8 irq 15
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711488] Fixed MDIO Bus: probed
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711509] PPP generic driver version 2.4.2
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711546] tun: Universal TUN/TAP device driver, 1.6
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711548] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711613] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711631] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711649] ehci_hcd 0000:00:1d.7: setting latency timer to 64
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711652] ehci_hcd 0000:00:1d.7: EHCI Host Controller
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711680] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711718] ehci_hcd 0000:00:1d.7: using broken periodic workaround
Sep  5 21:14:50 xbmcbuntu kernel: [    0.711728] ehci_hcd 0000:00:1d.7: debug port 1
Sep  5 21:14:50 xbmcbuntu kernel: [    0.715619] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
Sep  5 21:14:50 xbmcbuntu kernel: [    0.715632] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xfcfffc00
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730026] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730149] hub 1-0:1.0: USB hub found
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730154] hub 1-0:1.0: 8 ports detected
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730232] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730240] uhci_hcd: USB Universal Host Controller Interface driver
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730279] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730285] uhci_hcd 0000:00:1d.0: setting latency timer to 64
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730288] uhci_hcd 0000:00:1d.0: UHCI Host Controller
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730315] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730351] uhci_hcd 0000:00:1d.0: irq 23, io base 0x0000bc00
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730441] hub 2-0:1.0: USB hub found
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730444] hub 2-0:1.0: 2 ports detected
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730498] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730503] uhci_hcd 0000:00:1d.1: setting latency timer to 64
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730505] uhci_hcd 0000:00:1d.1: UHCI Host Controller
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730531] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730573] uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000b880
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730660] hub 3-0:1.0: USB hub found
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730663] hub 3-0:1.0: 2 ports detected
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730712] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730717] uhci_hcd 0000:00:1d.2: setting latency timer to 64
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730720] uhci_hcd 0000:00:1d.2: UHCI Host Controller
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730746] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730788] uhci_hcd 0000:00:1d.2: irq 18, io base 0x0000b800
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730871] hub 4-0:1.0: USB hub found
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730874] hub 4-0:1.0: 2 ports detected
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730922] uhci_hcd 0000:00:1d.3: PCI INT D -> GSI 16 (level, low) -> IRQ 16
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730927] uhci_hcd 0000:00:1d.3: setting latency timer to 64
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730930] uhci_hcd 0000:00:1d.3: UHCI Host Controller
Sep  5 21:14:50 xbmcbuntu kernel: [    0.730957] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
Sep  5 21:14:50 xbmcbuntu kernel: [    0.731000] uhci_hcd 0000:00:1d.3: irq 16, io base 0x0000b480
Sep  5 21:14:50 xbmcbuntu kernel: [    0.731087] hub 5-0:1.0: USB hub found
Sep  5 21:14:50 xbmcbuntu kernel: [    0.731090] hub 5-0:1.0: 2 ports detected
Sep  5 21:14:50 xbmcbuntu kernel: [    0.731175] i8042: PNP: No PS/2 controller found. Probing ports directly.
Sep  5 21:14:50 xbmcbuntu kernel: [    0.731522] serio: i8042 KBD port at 0x60,0x64 irq 1
Sep  5 21:14:50 xbmcbuntu kernel: [    0.731528] serio: i8042 AUX port at 0x60,0x64 irq 12
Sep  5 21:14:50 xbmcbuntu kernel: [    0.731661] mousedev: PS/2 mouse device common for all mice
Sep  5 21:14:50 xbmcbuntu kernel: [    0.731792] rtc_cmos 00:03: RTC can wake from S4
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740083] rtc_cmos 00:03: rtc core: registered rtc_cmos as rtc0
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740109] rtc0: alarms up to one month, y3k, 114 bytes nvram, hpet irqs
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740210] device-mapper: uevent: version 1.0.3
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740265] device-mapper: ioctl: 4.19.1-ioctl (2011-01-07) initialised: dm-devel@redhat.com
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740314] device-mapper: multipath: version 1.2.0 loaded
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740316] device-mapper: multipath round-robin: version 1.0.0 loaded
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740399] cpuidle: using governor ladder

Sep  5 21:14:50 xbmcbuntu kernel: [    0.740399] cpuidle: using governor ladder
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740401] cpuidle: using governor menu
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740571] TCP cubic registered
Sep  5 21:14:50 xbmcbuntu kernel: [    0.740665] NET: Registered protocol family 10
Sep  5 21:14:50 xbmcbuntu kernel: [    0.741013] NET: Registered protocol family 17
Sep  5 21:14:50 xbmcbuntu kernel: [    0.741024] Registering the dns_resolver key type
Sep  5 21:14:50 xbmcbuntu kernel: [    0.741420] PM: Hibernation image not present or could not be loaded.
Sep  5 21:14:50 xbmcbuntu kernel: [    0.741431] registered taskstats version 1
Sep  5 21:14:50 xbmcbuntu kernel: [    0.741613]   Magic number: 11:788:246
Sep  5 21:14:50 xbmcbuntu kernel: [    0.741698] rtc_cmos 00:03: setting system clock to 2011-09-05 21:14:44 UTC (1315257284)
Sep  5 21:14:50 xbmcbuntu kernel: [    0.741701] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
Sep  5 21:14:50 xbmcbuntu kernel: [    0.741702] EDD information not available.
Sep  5 21:14:50 xbmcbuntu kernel: [    0.947856] ata1.00: ATA-7: MAXTOR STM380215A, 3.AAD, max UDMA/100
Sep  5 21:14:50 xbmcbuntu kernel: [    0.947860] ata1.00: 156301488 sectors, multi 16: LBA48
Sep  5 21:14:50 xbmcbuntu kernel: [    0.947866] ata1.01: ATAPI: DV-516D                             0106, E1.06, max UDMA/33
Sep  5 21:14:50 xbmcbuntu kernel: [    1.031028] ata1.00: configured for UDMA/100
Sep  5 21:14:50 xbmcbuntu kernel: [    1.070353] ata1.01: configured for UDMA/33
Sep  5 21:14:50 xbmcbuntu kernel: [    1.071698] scsi 0:0:0:0: Direct-Access     ATA      MAXTOR STM380215 3.AA PQ: 0 ANSI: 5
Sep  5 21:14:50 xbmcbuntu kernel: [    1.071818] sd 0:0:0:0: Attached scsi generic sg0 type 0
Sep  5 21:14:50 xbmcbuntu kernel: [    1.071822] sd 0:0:0:0: [sda] 156301488 512-byte logical blocks: (80.0 GB/74.5 GiB)
Sep  5 21:14:50 xbmcbuntu kernel: [    1.071862] sd 0:0:0:0: [sda] Write Protect is off
Sep  5 21:14:50 xbmcbuntu kernel: [    1.071865] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
Sep  5 21:14:50 xbmcbuntu kernel: [    1.072848] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
Sep  5 21:14:50 xbmcbuntu kernel: [    1.073902] scsi 0:0:1:0: CD-ROM            TEAC     DV-516D          1.06 PQ: 0 ANSI: 5
Sep  5 21:14:50 xbmcbuntu kernel: [    1.075793] sr0: scsi3-mmc drive: 48x/48x cd/rw xa/form2 cdda tray
Sep  5 21:14:50 xbmcbuntu kernel: [    1.075796] cdrom: Uniform CD-ROM driver Revision: 3.20
Sep  5 21:14:50 xbmcbuntu kernel: [    1.075897] sr 0:0:1:0: Attached scsi CD-ROM sr0
Sep  5 21:14:50 xbmcbuntu kernel: [    1.075955] sr 0:0:1:0: Attached scsi generic sg1 type 5
Sep  5 21:14:50 xbmcbuntu kernel: [    1.118796]  sda: sda1 sda2 sda3 sda4 < sda5 >
Sep  5 21:14:50 xbmcbuntu kernel: [    1.119097] sd 0:0:0:0: [sda] Attached SCSI disk
Sep  5 21:14:50 xbmcbuntu kernel: [    1.120399] Freeing unused kernel memory: 956k freed
Sep  5 21:14:50 xbmcbuntu kernel: [    1.120625] Write protecting the kernel read-only data: 10240k
Sep  5 21:14:50 xbmcbuntu kernel: [    1.121196] Freeing unused kernel memory: 184k freed
Sep  5 21:14:50 xbmcbuntu kernel: [    1.124966] Freeing unused kernel memory: 1440k freed
Sep  5 21:14:50 xbmcbuntu kernel: [    1.136954] <30>udev[67]: starting version 167
Sep  5 21:14:50 xbmcbuntu kernel: [    1.184137] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
Sep  5 21:14:50 xbmcbuntu kernel: [    1.184180] r8169 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
Sep  5 21:14:50 xbmcbuntu kernel: [    1.184218] r8169 0000:03:00.0: setting latency timer to 64
Sep  5 21:14:50 xbmcbuntu kernel: [    1.184271] r8169 0000:03:00.0: irq 43 for MSI/MSI-X
Sep  5 21:14:50 xbmcbuntu kernel: [    1.184618] r8169 0000:03:00.0: eth0: RTL8168d/8111d at 0xffffc90000654000, d0:27:88:0b:dc:f8, XID 081000c0 IRQ 43
Sep  5 21:14:50 xbmcbuntu kernel: [    1.193982] pata_via 0000:04:01.0: version 0.3.4
Sep  5 21:14:50 xbmcbuntu kernel: [    1.193996] pata_via 0000:04:01.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
Sep  5 21:14:50 xbmcbuntu kernel: [    1.196362] scsi2 : pata_via
Sep  5 21:14:50 xbmcbuntu kernel: [    1.197795] scsi3 : pata_via
Sep  5 21:14:50 xbmcbuntu kernel: [    1.197847] ata3: PATA max UDMA/133 cmd 0xec00 ctl 0xe880 bmdma 0xe400 irq 18
Sep  5 21:14:50 xbmcbuntu kernel: [    1.197849] ata4: PATA max UDMA/133 cmd 0xe800 ctl 0xe480 bmdma 0xe408 irq 18
Sep  5 21:14:50 xbmcbuntu kernel: [    1.330033] usb 4-2: new full speed USB device using uhci_hcd and address 2
Sep  5 21:14:50 xbmcbuntu kernel: [    1.390037] Refined TSC clocksource calibration: 2999.658 MHz.
Sep  5 21:14:50 xbmcbuntu kernel: [    1.390042] Switching to clocksource tsc
Sep  5 21:14:50 xbmcbuntu kernel: [    1.570115] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.2/usb4/4-2/4-2:1.0/input/input2
Sep  5 21:14:50 xbmcbuntu kernel: [    1.570213] generic-usb 0003:046D:C52E.0001: input,hidraw0: USB HID v1.11 Keyboard [Logitech USB Receiver] on usb-0000:0
0:1d.2-2/input0
Sep  5 21:14:50 xbmcbuntu kernel: [    1.574299] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.2/usb4/4-2/4-2:1.1/input/input3
Sep  5 21:14:50 xbmcbuntu kernel: [    1.574434] generic-usb 0003:046D:C52E.0002: input,hiddev0,hidraw1: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0
000:00:1d.2-2/input1
Sep  5 21:14:50 xbmcbuntu kernel: [    1.574488] usbcore: registered new interface driver usbhid
Sep  5 21:14:50 xbmcbuntu kernel: [    1.574490] usbhid: USB HID core driver
Sep  5 21:14:50 xbmcbuntu kernel: [    1.826682] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
Sep  5 21:14:50 xbmcbuntu kernel: [    5.293956] <30>udev[315]: starting version 167

Sep  5 21:14:50 xbmcbuntu kernel: [    5.320850] lp: driver loaded but no devices found
Sep  5 21:14:50 xbmcbuntu kernel: [    5.340704] Adding 976892k swap on /dev/sda5.  Priority:-1 extents:1 across:976892k
Sep  5 21:14:50 xbmcbuntu kernel: [    5.381634] type=1400 audit(1315250089.131:2): apparmor="STATUS" operation="profile_load" name="/sbin/dhclient" pid=423 comm="apparmor_parser"
Sep  5 21:14:50 xbmcbuntu kernel: [    5.382285] type=1400 audit(1315250089.131:3): apparmor="STATUS" operation="profile_load" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=423 comm="apparmor_parser"
Sep  5 21:14:50 xbmcbuntu kernel: [    5.382699] type=1400 audit(1315250089.131:4): apparmor="STATUS" operation="profile_load" name="/usr/lib/connman/scripts/dhclient-script" pid=423 comm="apparmor_parser"
Sep  5 21:14:50 xbmcbuntu kernel: [    5.391216] intel_rng: FWH not detected
Sep  5 21:14:50 xbmcbuntu kernel: [    5.445719] leds_ss4200: no LED devices found
Sep  5 21:14:50 xbmcbuntu kernel: [    5.511571] nvidia: module license 'NVIDIA' taints kernel.
Sep  5 21:14:50 xbmcbuntu kernel: [    5.511575] Disabling lock debugging due to kernel taint
Sep  5 21:14:50 xbmcbuntu kernel: [    5.518137] HDA Intel 0000:01:00.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
Sep  5 21:14:50 xbmcbuntu kernel: [    5.518142] hda_intel: Disable MSI for Nvidia chipset
Sep  5 21:14:50 xbmcbuntu kernel: [    5.518196] HDA Intel 0000:01:00.1: setting latency timer to 64
Sep  5 21:14:50 xbmcbuntu kernel: [    6.248956] r8169 0000:03:00.0: eth0: link down
Sep  5 21:14:50 xbmcbuntu kernel: [    6.248963] r8169 0000:03:00.0: eth0: link down
Sep  5 21:14:50 xbmcbuntu kernel: [    6.249302] ADDRCONF(NETDEV_UP): eth0: link is not ready
Sep  5 21:14:50 xbmcbuntu kernel: [    6.420042] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
Sep  5 21:14:50 xbmcbuntu kernel: [    6.690269] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
Sep  5 21:14:50 xbmcbuntu kernel: [    6.690278] nvidia 0000:01:00.0: setting latency timer to 64
Sep  5 21:14:50 xbmcbuntu kernel: [    6.690283] vgaarb: device changed decodes: PCI:0000:01:00.0,olddecodes=io+mem,decodes=none:owns=io+mem
Sep  5 21:14:50 xbmcbuntu kernel: [    6.690387] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  280.13  Wed Jul 27 16:53:56 PDT 2011
Sep  5 21:14:50 xbmcbuntu kernel: [    6.879768] type=1400 audit(1315250090.621:5): apparmor="STATUS" operation="profile_load" name="/usr/sbin/tcpdump" pid=637 comm="apparmor_parser"
Sep  5 21:14:50 xbmcbuntu kernel: [    6.879980] type=1400 audit(1315250090.621:6): apparmor="STATUS" operation="profile_replace" name="/sbin/dhclient" pid=636 comm="apparmor_parser"
Sep  5 21:14:50 xbmcbuntu kernel: [    6.880785] type=1400 audit(1315250090.631:7): apparmor="STATUS" operation="profile_replace" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=636 comm="apparmor_parser"
Sep  5 21:14:50 xbmcbuntu kernel: [    6.881191] type=1400 audit(1315250090.631:8): apparmor="STATUS" operation="profile_replace" name="/usr/lib/connman/scripts/dhclient-script" pid=636 comm="apparmor_parser"
Sep  5 21:14:50 xbmcbuntu init: apport pre-start process (669) terminated with status 1
Sep  5 21:14:50 xbmcbuntu acpid: starting up with proc fs
Sep  5 21:14:50 xbmcbuntu acpid: 1 rule loaded
Sep  5 21:14:50 xbmcbuntu acpid: waiting for events: event logging is off
Sep  5 21:14:50 xbmcbuntu cron[680]: (CRON) INFO (pidfile fd = 3)
Sep  5 21:14:50 xbmcbuntu cron[693]: (CRON) STARTUP (fork ok)
Sep  5 21:14:50 xbmcbuntu init: apport post-stop process (698) terminated with status 1
Sep  5 21:14:50 xbmcbuntu cron[693]: (CRON) INFO (Running @reboot jobs)
Sep  5 21:14:50 xbmcbuntu kernel: [    7.087339] vesafb: framebuffer at 0xf9000000, mapped to 0xffffc90011200000, using 1216k, total 1216k
Sep  5 21:14:50 xbmcbuntu kernel: [    7.087342] vesafb: mode is 640x480x32, linelength=2560, pages=0
Sep  5 21:14:50 xbmcbuntu kernel: [    7.087344] vesafb: scrolling: redraw
Sep  5 21:14:50 xbmcbuntu kernel: [    7.087345] vesafb: Truecolor: size=8:8:8:8, shift=24:16:8:0
Sep  5 21:14:50 xbmcbuntu kernel: [    7.087461] Console: switching to colour frame buffer device 80x30
Sep  5 21:14:50 xbmcbuntu kernel: [    7.087471] fb0: VESA VGA frame buffer device
Sep  5 21:14:50 xbmcbuntu init: plymouth-splash main process (753) terminated with status 1
Sep  5 21:14:51 xbmcbuntu kernel: [    8.103885] r8169 0000:03:00.0: eth0: link up
Sep  5 21:14:51 xbmcbuntu kernel: [    8.104245] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sep  5 21:14:53 xbmcbuntu dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 4
Sep  5 21:14:54 xbmcbuntu dhclient: DHCPOFFER of 192.168.178.29 from 192.168.178.1
Sep  5 21:14:54 xbmcbuntu dhclient: DHCPREQUEST of 192.168.178.29 on eth0 to 255.255.255.255 port 67
Sep  5 21:14:54 xbmcbuntu dhclient: DHCPACK of 192.168.178.29 from 192.168.178.1
Sep  5 21:14:54 xbmcbuntu dhclient: can't create /var/lib/dhcp3/dhclient.eth0.leases: No such file or directory
Sep  5 21:14:54 xbmcbuntu dhclient: bound to 192.168.178.29 -- renewal in 328804 seconds.
Sep  5 21:14:54 xbmcbuntu init: ssh main process (612) terminated with status 255
Sep  5 21:15:02 xbmcbuntu ntpdate[776]: adjust time server 91.189.94.4 offset -0.317094 sec
Sep  5 21:15:02 xbmcbuntu kernel: [   18.580014] eth0: no IPv6 routers present
Sep  5 21:15:09 xbmcbuntu polkitd[860]: started daemon version 0.101 using authority implementation `local' version `0.101'
Sep  5 21:17:01 xbmcbuntu CRON[985]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)
:

It's not about the card itself - it works flawlessly under Windows.
anXieTyPB is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.