Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-15-11, 11:49 AM   #1
DansFace
Registered User
 
DansFace's Avatar
 
Join Date: Jun 2005
Posts: 610
Default odd restarting issue...

So I got this random issue on my desktop @ home.... It's a very odd random restart bug it only does it when its booting up. It can be under load running 6 routers in GNS3 or playing a game and not restart..but sometimes I'll be in the bios poking around and the machine restarts.. or i'll shutdown my linux partition to reboot into the windows partition and it will reboot in POST. The computer then informs me it failed to boot correctly do you want to return to default settings.

It only seems to do it when its first turning on... once the machine is on it stays on.

I'm thinking it might have something to do with the power switch on my case sense its very old and worn out or the PSU

thoughts?
__________________
Now Playing: Skyrim & BF3

i5 2500k @ 5.0 GHZ cooled with a H70, ASRock Z68 Extreme3 Gen3, CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) , Radeon 6970 2GB, X-Fi Music, and Corsair 650w
DansFace is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.