Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-17-11, 02:12 AM   #1
weltall
Registered User
 
Join Date: Feb 2007
Posts: 115
Default 285.03 opengl and multi monitor issues

I've an NVIDIA 8600MGT 512MB and I just got back home with my laptop after a while I was away and using a single monitor configuration only.
Now I've two monitors: the laptop one 1280x800 and an external hdmi 1080p monitor. While I'm using only 2d all goes well, but if I use firefox with hardware acceleration (opengl) or 3d games (even java based like spiral knights) I get random blinks on both screen - as they go black for an instant and then go back to normality - (seems to happen mostly when the game is loading object or textures or firefox is loading a page).
To note I use twinview to handle this configuration and as soon as I disable the external monitor all goes back to normality. likewise as soon as I enable it the issue reappears.

Did anyone else notice this issues? I've seen someone referenced a similar issue with vdpau but I'm not entirely sure it's related (they don't talk of a multiple monitor configuration)
Attached Files
File Type: gz nvidia-bug-report.log.gz (58.7 KB, 29 views)
weltall is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:29 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.