Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-25-11, 09:22 AM   #61
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: High CPU issues on xorg-server-core 1.11.1-1 on Debian

Quote:
Originally Posted by Tsu Jan View Post
No. All are 64-bit. Sorry for not mentioning that.
Thanks. It must be a 32-bit thing.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 10-25-11, 09:23 AM   #62
towo|
Registered User
 
Join Date: Feb 2007
Posts: 113
Default Re: High CPU issues on xorg-server-core 1.11.1-1 on Debian

No, it's not a 32bit thing since i can conform this issue on my 64bit system.
towo| is offline   Reply With Quote
Old 10-25-11, 09:37 AM   #63
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Question Re: High CPU issues on xorg-server-core 1.11.1-1 on Debian

Quote:
Originally Posted by towo| View Post
No, it's not a 32bit thing since i can conform this issue on my 64bit system.
Hmm! Interesting. Oh well, at least NVIDIA reproduced it in house and there are workarounds.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 10-25-11, 11:36 AM   #64
Tsu Jan
Registered User
 
Join Date: Oct 2010
Posts: 27
Default Re: High CPU issues on xorg-server-core 1.11.1-1 on Debian

I eventually could see the 64-bit Flash plugin crashing at the Webshots site. The strange thing is that the same plugin works with Youtube and many other sites for me. And at Webshots, not Firefox (Iceweasel) but only its Flash plugin crashed. Reversing to Flash 10 fixed the issue.
Tsu Jan is offline   Reply With Quote
Old 10-28-11, 05:30 AM   #65
Tsu Jan
Registered User
 
Join Date: Oct 2010
Posts: 27
Default Re: High CPU issues on xorg-server-core 1.11.1-1 on Debian

It seems that the bug was in Flash itself and is fixed in 11.2.202.19 (11.2 Beta).
Tsu Jan is offline   Reply With Quote
Old 10-28-11, 09:12 AM   #66
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: High CPU issues on xorg-server-core 1.11.1-1 on Debian

Quote:
Originally Posted by Tsu Jan View Post
It seems that the bug was in Flash itself and is fixed in 11.2.202.19 (11.2 Beta).
Oh wow. I will wait for the final version.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 11-10-11, 06:17 AM   #67
brblueser
Registered User
 
Join Date: Dec 2002
Location: Rio de Janeiro, Brazil
Posts: 88
Default Re: High CPU issues on xorg-server-core 1.11.1-1 on Debian

Quote:
Originally Posted by AaronP View Post
Sorry for the delayed response. This should be fixed in the next beta release and the next release from the long-lived branch.
Hi Aaron,

is this supposed to be fixed in 290.06? FYI I just installed it from the .run file and the CPU spikes I was seeing seem to be gone (at least the ones I had noticed), but "nvidia-settings -q AccelerateTrapezoids" still shows nothing.

[UPDATE] ... which apparently simply means my card (9800GT) doesn't support AccelerateTrapezoids. Sorry for the noise.

Regards,

Andre

PS: I'm on Fedora 16 x86_64.

Last edited by brblueser; 11-11-11 at 08:49 AM. Reason: *facepalm*
brblueser is offline   Reply With Quote
Old 11-11-11, 08:19 AM   #68
mdriftmeyer
Registered User
 
Join Date: Feb 2009
Posts: 40
Default Re: High CPU issues on xorg-server-core 1.11.1-1 on Debian

Amd64 290.06 and 11,0,1,152 flash on Debian have calmed down the desktop manager and CPU issues from spiking the CPUs to a crawl.

If the beta reduces load on the CPUs even more the desktop I'll be very grateful.

Thanks for the beta update Nvidia.
mdriftmeyer is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.