Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-11-02, 12:41 AM   #1
Firetripper
Guest
 
Posts: n/a
Unhappy New Dets and WinXP Sp1 NO more TV OUT

Hello,

I have a TV out problem now. I just installed the new SP 1 for XP and now I have no other options in my nView display Mode panel except for (Standard) Dual View. That mode does nothing.
I've got a GF4 Ti4200. Clone and all the rest of the settings worked fine before I installed XP SP1. Anyone got any clues? I miss watching movies on the TV while browsing the web.
TV of course, works just fine, but I dont see myself buying that any time soon. Thanks
-Ben
  Reply With Quote
Old 09-11-02, 09:08 AM   #2
Gator
Unreal Tournament Gamer
 
Gator's Avatar
 
Join Date: Jul 2002
Location: New York
Posts: 2,279
Default

thats strange

i recommend reinstalling the driver, possibly removing it completely and then doing a fresh install. It sounds like doing SP1 second might have messed something up
__________________
Athlon64 3200 Clawhammer / Asus K8N-E Deluxe / 1GB Crucial DDR400 / Geforce 6600GT 128MB AGP / Windows XP Pro
Gator is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.