Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-14-10, 12:52 AM   #1
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default It's a Boot Race!

Lets see how long it takes for your Windows to boot up.

-To do that, download the timer from here: http://www.planetsoft.org/utils/BootTimer.exe
-Remove your windows password.
-Run the program, do what it says.
-Post results here.
Roadhog is offline   Reply With Quote
Old 11-14-10, 01:15 AM   #2
Roliath
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

If you have a password on your account it will include typing your password to login as part of the boot up process.
Lame!

  Reply With Quote
Old 11-14-10, 04:06 PM   #3
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,062
Default Re: It's a Boot Race!

__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is online now   Reply With Quote
Old 11-14-10, 04:28 PM   #4
betterdan
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

I ran it and it rebooted but then nothing happened.
  Reply With Quote
Old 11-14-10, 04:44 PM   #5
Drolfrawd
Registered User
 
Drolfrawd's Avatar
 
Join Date: Jan 2008
Posts: 2,787
Send a message via MSN to Drolfrawd
Default Re: It's a Boot Race!



Uploaded with ImageShack.us

mine seems slow compared to you guys above.
Drolfrawd is offline   Reply With Quote
Old 11-14-10, 04:44 PM   #6
betterdan
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

How the hell do you get it to report your time?
  Reply With Quote
Old 11-14-10, 04:47 PM   #7
Drolfrawd
Registered User
 
Drolfrawd's Avatar
 
Join Date: Jan 2008
Posts: 2,787
Send a message via MSN to Drolfrawd
Default Re: It's a Boot Race!

downlod and run
when pc restarts you should have a pop saying run the program


you should have a result then.

If you cant get it to work......

I have no problem with it
Drolfrawd is offline   Reply With Quote
Old 11-14-10, 06:01 PM   #8
betterdan
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

I had a problem with it.
It wouldnt work till I gave it administrator run rights then after reboot it popped up at the bottom of the screen asking me if i wanted to run it i said yes and it opened then told me not to use the mouse or keyboard although i had so I could click to run it then it waited and came up and said 66 seconds but that's after waiting and seeing at the bottom of the screen then having to click it. I wonder why no one else was having problems. Everyone running 64 bit Win 7 like me? If they are then I don't have a problem with that.
  Reply With Quote

Old 11-14-10, 06:11 PM   #9
Drolfrawd
Registered User
 
Drolfrawd's Avatar
 
Join Date: Jan 2008
Posts: 2,787
Send a message via MSN to Drolfrawd
Default Re: It's a Boot Race!

Quote:
Originally Posted by betterdan View Post
I had a problem with it.
It wouldnt work till I gave it administrator run rights then after reboot it popped up at the bottom of the screen asking me if i wanted to run it i said yes and it opened then told me not to use the mouse or keyboard although i had so I could click to run it then it waited and came up and said 66 seconds but that's after waiting and seeing at the bottom of the screen then having to click it. I wonder why no one else was having problems. Everyone running 64 bit Win 7 like me? If they are then I don't have a problem with that.
Do you have user account control set -0
if not thats likely it.
Drolfrawd is offline   Reply With Quote
Old 11-14-10, 06:18 PM   #10
grey_1
Guest
 
Posts: n/a
Default Re: It's a Boot Race!



Not unhappy with this as I have afterburner, steam and MSE start on bootup, never would have done that with a mechanical drive.

EDIT: I have no problem with this.
  Reply With Quote
Old 11-14-10, 06:18 PM   #11
betterdan
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

Nope it's on the default setting for user account control.

I really think MSE slowed down my boot up times but I'll leave it. I can live with a little longer boot up. Runs great once I'm up.
  Reply With Quote
Old 11-14-10, 06:23 PM   #12
Drolfrawd
Registered User
 
Drolfrawd's Avatar
 
Join Date: Jan 2008
Posts: 2,787
Send a message via MSN to Drolfrawd
Default Re: It's a Boot Race!

Quote:
Originally Posted by betterdan View Post
Nope it's on the default setting for user account control.

I really think MSE slowed down my boot up times but I'll leave it. I can live with a little longer boot up. Runs great once I'm up.

I dont have a problem with that
Drolfrawd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:10 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.