Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-22-11, 10:01 PM   #1
grbradsk
Registered User
 
Join Date: Jun 2011
Posts: 1
Default Problem with Lenovo w520 driving external displays. Ubuntu 11.04

I've got a Lenovo w520 attached to a think pad mini doc plus series 3. Ubuntu 11.04 is installed. Latest Nvidia drivers are installed. Optimus is turned off.

I want to get it to drive a Dell 30 inch digital monitor with 2560x1600. At best, the NVidia X Server Settings comes up with Dell having a 1280x800 resolution in twin display. I've tried many different settings of Xorg.conf and several different bios settings. This seems to be a bug/problem with the NVidia drivers.

Can anyone help with this?
grbradsk is offline   Reply With Quote
Old 07-29-11, 02:56 PM   #2
jd.jayded
Registered User
 
Join Date: Jul 2011
Posts: 1
Default Re: Problem with Lenovo w520 driving external displays. Ubuntu 11.04

I can't help with your problem, but:
I was thinking of getting one of those.
Do you have the Quadro 1000m or 2000m?
Have you tried Cuda or OpenCL or anything that uses OpenGL on it?


Also, it might be good to post your Xorg.conf.
jd.jayded is offline   Reply With Quote
Old 10-14-11, 12:38 PM   #3
seanrich
Registered User
 
Join Date: Oct 2011
Posts: 1
Default Re: Problem with Lenovo w520 driving external displays. Ubuntu 11.04

I have this problem without using the docking station, but when i click detect display the external doesn't show up. http://i.imgur.com/EAPQd.png

Not sure how I can 'force' nvidia drivers to detect the external display.
seanrich is offline   Reply With Quote
Old 10-17-11, 09:02 AM   #4
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: Problem with Lenovo w520 driving external displays. Ubuntu 11.04

Plz attach report by running nvidia-bug-report.sh as root.
sandipt is offline   Reply With Quote
Old 10-28-11, 02:31 AM   #5
Hitcliff
Registered User
 
Join Date: Oct 2011
Posts: 1
Default Re: Problem with Lenovo w520 driving external displays. Ubuntu 11.04

I don't know whether this is the same or a different bug, but I have similar issues with a Lenovo W520, issues that are extensively discussed on the forums. There are workarounds for external VGA monitors but not, as far as I've been able to tell, for external digital monitors.
__________________
search by files
Hitcliff is offline   Reply With Quote
Old 11-01-11, 07:13 AM   #6
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: Problem with Lenovo w520 driving external displays. Ubuntu 11.04

Do you have the Quadro 1000m or 2000m?
sandipt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:18 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.