Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Closed Thread
 
Thread Tools
Old 11-21-11, 02:24 PM   #1
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Arrow 290.10 for Linux x86/x86_64 released

290.10 for Linux x86/x86_64 released

Release highlights since 290.06:
  • Fixed a bug that would cause OpenGL applications to crash when run with recent releases of glibc such as glibc 2.14.90.
  • Improved the performance of FBO bind operations when using Xinerama by ~30% in some cases.
  • Fixed a bug that could cause stereo corruption when driving a stereo display and a non-stereo display from the same GPU.
  • Fixed a bug that could cause display devices on a secondary GPU to get swapped between X screens when restarting the X server.
  • Fixed a bug that could result in line flickering in full-scene anti- aliasing contexts.
  • Fixed a bug that caused the physical dimensions of rotated monitors to be reported incorrectly.
  • Add support for the pre-VBO DrawArrays command in the server-side GLX driver module. The NVIDIA client-side GLX implementation never sends this command, but the server needs to support it for compatibility with other GLX client implementations.
  • Fixed a regression that caused blank/white windows when exhausting video memory on GeForce 6 and 7 series GPUs while using composited desktops.
  • Fixed a bug that caused a crash when glDrawArrays was used with a non-VBO vertex attribute array to draw on a Xinerama screen other than screen 0 using an indirect GLX context.

The 290.10 NVIDIA Accelerated Linux Graphics Driver Set for Linux/x86 is available for download via FTP.
The 290.10 NVIDIA Accelerated Linux Graphics Driver Set for Linux/x86_64 is available for download via FTP.

Please see the README (x86 / x86_64) for more information about this release.

Please note: This NVIDIA Linux graphics driver release supports GeForce 6xxx and newer NVIDIA GPUs, GeForce4 and older GPUs are supported through the 96.43.xx and 71.86.xx NVIDIA legacy graphics drivers. GeForce FX GPUs are supported through the 173.14.xx NVIDIA legacy graphics drivers.

Please also note: If you encounter any problems with the 290.10 NVIDIA Linux graphics driver release, please start a new thread and include a detailed description of the problem, reproduction steps and generate/attach an nvidia-bug-report.log.gz file (please see http://www.nvnews.net/vbulletin/showthread.php?t=46678 for details).
AaronP is offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.