Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-21-11, 01:26 PM   #1
nfuhriman
Registered User
 
Join Date: Sep 2011
Posts: 1
Default starccm+/virtualgl crash

I just recently upgraded my nvidia drivers to version 275.28. With this upgrade it appears to have broken starccm+ when running under virtualgl. There is a thread about it at

http://sourceforge.net/tracker/index...09&atid=678327

I don't want to downgrade my nvidia drivers to 256.53 which I know works. It is slowing down my production work as for the time being they are using software rendering for this one application. The main problem is when it trys to draw a surface it segfaults.

Has anybody seen this or worked around it?
nfuhriman is offline   Reply With Quote
Old 09-23-11, 08:55 AM   #2
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: starccm+/virtualgl crash

Please provide reproduction and application installation steps in detail step by step, Also nvidia bug report by running nvidia-bug-report.sh as root.
sandipt is offline   Reply With Quote
Old 11-21-11, 12:10 PM   #3
luigi.calori
Registered User
 
Join Date: Nov 2011
Posts: 1
Default Re: starccm+/virtualgl crash

Have the same problem:

when run

vglrun -d :0.1 -c proxy +v +tr starccm+

obtain :
error in SendArray -777star.meshing.SurfaceBoundaryDataSource_0;star.v is.OutputPiece_0;-888
then crash


my this setup:

Virtualgl 2.2.90

OS: RHEL x86_64 kernel : 2.6.18-238.el5


nvidia-smi -q

==============NVSMI LOG==============

Timestamp : Mon Nov 21 18:52:05 2011

Driver Version : 270.41.34

Attached GPUs : 2

GPU 0:14:0
Product Name : Tesla M2070-Q
Display Mode : Disabled
Persistence Mode : Enabled
Driver Model
Current : N/A
Pending : N/A





Quote:
Originally Posted by nfuhriman View Post
I just recently upgraded my nvidia drivers to version 275.28. With this upgrade it appears to have broken starccm+ when running under virtualgl. There is a thread about it at

http://sourceforge.net/tracker/index...09&atid=678327

I don't want to downgrade my nvidia drivers to 256.53 which I know works. It is slowing down my production work as for the time being they are using software rendering for this one application. The main problem is when it trys to draw a surface it segfaults.

Has anybody seen this or worked around it?
luigi.calori is offline   Reply With Quote
Old 11-22-11, 05:07 AM   #4
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: starccm+/virtualgl crash

We haven't used starccm+ virtualgl ever . Please provide reproduction and application installation steps in detail step by step, Also nvidia bug report by running nvidia-bug-report.sh as root.
sandipt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:10 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.