Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-26-11, 01:44 PM   #1
Belegdol
Registered User
 
Join Date: Oct 2004
Posts: 118
Default NVIDIA(0): ACPI: received event: processor LNXCPU:xx 00000081 00000000

Hi,

once every few resumes my Xorg.log will start to get flooded with such messages (nvidia-bug-report.log is attached). Any ideas what it means, and should I be worried? This is on a machine equipped with GeForce GTX 485M, running Fedora 16 x86_64 and 290.10 driver.
Attached Files
File Type: gz nvidia-bug-report.log.gz (107.0 KB, 32 views)
Belegdol is offline   Reply With Quote
Old 11-26-11, 04:59 PM   #2
Belegdol
Registered User
 
Join Date: Oct 2004
Posts: 118
Default Re: NVIDIA(0): ACPI: received event: processor LNXCPU:xx 00000081 00000000

Well, actually it is a problem. Every time this hits the log
Quote:
[ 19533.926] (II) NVIDIA(0): ACPI: received event: processor LNXCPU:00 00000081 00000000
[ 19533.926] (II) NVIDIA(0): ACPI event: processor LNXCPU:00 81 0
[ 19534.026] (II) NVIDIA(0): ACPI: received event: processor LNXCPU:01 00000081 00000000
[ 19534.026] (II) NVIDIA(0): ACPI event: processor LNXCPU:01 81 0
[ 19534.126] (II) NVIDIA(0): ACPI: received event: processor LNXCPU:02 00000081 00000000
[ 19534.126] (II) NVIDIA(0): ACPI event: processor LNXCPU:02 81 0
[ 19534.226] (II) NVIDIA(0): ACPI: received event: processor LNXCPU:03 00000081 00000000
[ 19534.226] (II) NVIDIA(0): ACPI event: processor LNXCPU:03 81 0
[ 19534.326] (II) NVIDIA(0): ACPI: received event: processor LNXCPU:04 00000081 00000000
[ 19534.326] (II) NVIDIA(0): ACPI event: processor LNXCPU:04 81 0
[ 19534.426] (II) NVIDIA(0): ACPI: received event: processor LNXCPU:05 00000081 00000000
[ 19534.426] (II) NVIDIA(0): ACPI event: processor LNXCPU:05 81 0
[ 19534.526] (II) NVIDIA(0): ACPI: received event: processor LNXCPU:06 00000081 00000000
[ 19534.526] (II) NVIDIA(0): ACPI event: processor LNXCPU:06 81 0
[ 19534.626] (II) NVIDIA(0): ACPI: received event: processor LNXCPU:07 00000081 00000000
[ 19534.626] (II) NVIDIA(0): ACPI event: processor LNXCPU:07 81 0
gnome-shell would hiccup for a short moment. Gnome bug: https://bugzilla.gnome.org/show_bug.cgi?id=664869
Belegdol is offline   Reply With Quote
Old 11-26-11, 05:36 PM   #3
Belegdol
Registered User
 
Join Date: Oct 2004
Posts: 118
Default Re: NVIDIA(0): ACPI: received event: processor LNXCPU:xx 00000081 00000000

As I explained in the gnome bug, this could have been caused by me dual-booting in a strange way. I would not shut down windows, but rather hibernate it and then boot linux.
One more cycle like that got rid of the messages but not the hiccups, while shutting down windows properly took care of the hiccups too.
I would really love an explanation why it was only compositing which was acting in an unusual way, though.
Belegdol is offline   Reply With Quote
Old 11-26-11, 09:28 PM   #4
Belegdol
Registered User
 
Join Date: Oct 2004
Posts: 118
Default Re: NVIDIA(0): ACPI: received event: processor LNXCPU:xx 00000081 00000000

I have managed to trigger the gnome-shell hiccups problem by hibernating and resuming Fedora, so no interference from windows is necessary. I should probably also mention this here in case someone does not want to venture all the way to gnome bugzilla - hibernation seems to be leaving the GPU in some sort of funny state which causes even the nouveau driver to experience the hiccups.
Belegdol is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.