Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-25-03, 08:52 AM   #1
peterjirasek
Registered User
 
Join Date: Aug 2003
Location: Vienna/Austria
Posts: 2
Unhappy Qadro fx 500 no dvi output

- os: linux suse 8.2
- quadro fx 500
- update to the newerst driver was sucsessfully.

- no signal on the dvi output (tft-monitor)
- only if i connect an analog monitor i have a signal on the dvi line/tft-monitor !?!?! ?!

there are any special parameters in Linux for dvi output only?

with windows xp all is OK.........

please help me!!!!!!!! :-) Thanks and greetings from vienna !
peterjirasek is offline   Reply With Quote
Old 08-26-03, 01:54 AM   #2
XoD
Registered User
 
XoD's Avatar
 
Join Date: Aug 2003
Location: Paris - France
Posts: 101
Default README

I think that all the info about configuring DVI is in the documentation included with the nvidia driver, isn't it?
XoD is offline   Reply With Quote
Old 08-28-03, 06:48 AM   #3
peterjirasek
Registered User
 
Join Date: Aug 2003
Location: Vienna/Austria
Posts: 2
Default

OK, Thank you ! I have read the Documentation but it was very hard.
And I found a parameter: ConnectedMonitor that helps me. :-))

Greetings from Vienna
Peter
peterjirasek is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New New New New Driver - Still No DVI decay NVIDIA Linux 2 09-16-02 05:47 PM

All times are GMT -5. The time now is 04:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.