Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-14-02, 06:02 PM   #121
SnakeEyes
Registered User
 
SnakeEyes's Avatar
 
Join Date: Jul 2002
Location: Lake Zurich, IL
Posts: 502
Send a message via ICQ to SnakeEyes
Default

Quote:
Originally posted by PsychoSy
Whenever the game is sorting the servers and grabbing their ping times, I get this crap...



Pissing me off, too. I never get a chance to do a damn thing. Evidently, this demo was rushed out the door and not tested. Way to go, DE!
I wasn't getting that last night, but today, now that there are over 1700 DM servers, any time I bring up the DM tab and allow the server browser to refresh past around 360 servers or so, it does that. It appears to have something to do with the number of servers (and likely how much they allowed for in the code for some data structure..). If I go to one of the gametypes that have a lower number of servers (400 or less, it seems) it's fine. Also, if I quickly pick one of my top servers before it gets to the 360th or so, I can play (I guess it interrupts the refreshing, so it never gets far enough to trigger the bug). I've submitted two bug reports to Epic on that, so maybe they'll fix it soon.

Anyhow, to get it going, just pick a server before it passes the mid-300's during the refresh count (it'll show like 300/1709 and the first digit will increase as it pings/refreshes each one). I also took the liberty of adding a couple to my favorites list. The first was just a dummy one, so I could see how the ut2003.ini favorites section formats each entry. Then, since I had a friend running a server, and knew his IP, I manually edited the file to add his as a favorite. It seems the demo also left out the right-click in favorites menu that allows you to enter an IP/port/etc for a server from there, so that was the only way I knew of to add a known server that you don't see in the main browser list (or can't let the main list refresh far enough to see.. ).

And thanks K.I.L.E.R. for the driver tip. I tried both 30.82 and the 40.41's. The 30.82's seem just a little (and I DO mean little) bit faster overall. I've also discovered that I can turn aniso all the way off, and 4xs AA is just as fast as quincunx and 2x aniso. But at the moment the latter is what I'm using, under the 30.82's. I see framerates dipping into the upper 30's (but no lower) on DM-Antalus with these settings, which isn't too bad. Those flyby demos scream, but in actual fights I guess the characters and weapons/fire add quite a lot to the workload, mainly for my processor, but to a lesser extent to the video card too.

This game is gonna make sure I upgrade to a Barton and nV30 next spring, that's for sure. I'm also sure that R9700 users using Intel P4's clocked at around 3GHz are probably extremely happy right now that they've got those rigs.
__________________
Snake-Eyes
SnakeEyes is offline   Reply With Quote
Old 09-14-02, 06:03 PM   #122
SnakeEyes
Registered User
 
SnakeEyes's Avatar
 
Join Date: Jul 2002
Location: Lake Zurich, IL
Posts: 502
Send a message via ICQ to SnakeEyes
Question

If anyone gets it running in OpenGL, would you mind posting performance impressions compared to the D3D default mode. (Really curious about this, since UT runs so much better in OpenGL than D3D for me).
__________________
Snake-Eyes
SnakeEyes is offline   Reply With Quote
Old 09-14-02, 06:19 PM   #123
silver24
"O" Yea!
 
Join Date: Aug 2002
Location: FL
Posts: 28
Default

OK just got it working in OpenGL, looks great, uses compressed textures,alittle slower, not as big of a difference as UT looks in Opengl with compressed textures, I guess its really optimized for D3D.
silver24 is offline   Reply With Quote
Old 09-14-02, 06:22 PM   #124
silver24
"O" Yea!
 
Join Date: Aug 2002
Location: FL
Posts: 28
Default

I found out how to use the OpenGL render:

[Engine.Engine]
RenderDevice=D3DDrv.D3DRenderDevice
;RenderDevice=Engine.NullRenderDevice
;RenderDevice=OpenGLDrv.OpenGLRenderDevice
AudioDevice=ALAudio.ALAudioSubsystem
NetworkDevice=IpDrv.TcpNetDriver
DemoRecordingDevice=Engine.DemoRecDriver
Console=XInterface.extendedconsole


Remove the ; in the OpenGL renderline in the UT2003.ini and add it infront of the D3D line

This is a quote from someone at Rage3d, this worked for me,I wont tell you what he said about the Nvidia logo at the start of the demo.
silver24 is offline   Reply With Quote
Old 09-14-02, 06:25 PM   #125
silver24
"O" Yea!
 
Join Date: Aug 2002
Location: FL
Posts: 28
Default

BTW the INI is under Default in my system folder in UT2003.
silver24 is offline   Reply With Quote
Old 09-14-02, 06:48 PM   #126
Matt
Registered User
 
Join Date: Aug 2002
Posts: 15
Default

I ran the botmatch benchmarks and compared D3D and OGL using 30.82 drivers on a P4 2.1GHz, 1GB RDRAM, GF4 Ti4600 (325/730):

Antalus Botmatch:

D3D: 11.648977 / 35.513119 / 69.017975 fps -- Score = 35.530331
OGL: 7.112687 / 24.274916 / 56.405331 fps -- Score = 24.285128

Anubis Botmatch:

D3D: 19.529333 / 58.345604 / 120.366623 fps -- Score = 58.348648
OGL: 17.508865 / 43.730228 / 80.327049 fps -- Score = 43.754211

Asbestos Botmatch:

D3D: 21.981621 / 53.147606 / 103.991570 fps -- Score = 53.176178
OGL: 15.335567 / 34.386375 / 61.526279 fps -- Score = 34.397228

Citadel Botmatch:

D3D: 16.390404 / 42.461380 / 88.730461 fps -- Score = 42.526073
OGL: 6.029288 / 25.368982 / 59.213474 fps -- Score = 25.399746
__________________
Matt Burris - 3DGPU.com
Matt is offline   Reply With Quote
Old 09-14-02, 06:57 PM   #127
Head_slinger
DEP Hater :)
 
Head_slinger's Avatar
 
Join Date: Jul 2002
Location: Newcastle, UK
Posts: 277
Send a message via ICQ to Head_slinger
Default

Open GL was alot slower, and it didnt look as nice not sure why? I would recommend just using D3D unless in linux which u cant
__________________
AMD Athlon 64 3500+
1gb Corsair XMS3200C2PT
Leadtek 6800GT
Audigy 2
ASUS A8V

Windows XP Prof./SuSe 8.2
Head_slinger is offline   Reply With Quote
Old 09-14-02, 07:12 PM   #128
Cereal-Killer
Posts: 4159
 
Cereal-Killer's Avatar
 
Join Date: Jul 2002
Posts: 73
Default

Quote:
Originally posted by PsychoSy
Whenever the game is sorting the servers and grabbing their ping times, I get this crap...
I get that too, only once in a while though. You won't run into that problem if you useGameSpy 3D. Of course, if you hate GameSpy as much as I do, then this isn't really an option...
Cereal-Killer is offline   Reply With Quote

Old 09-14-02, 07:42 PM   #129
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

i noticed the 30.82 drivers is actually slower for me than the 40.41. i don't have the exact benches but it was something like 1fps less on the botmatch, and about 30-40 fps less on flybys.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 09-14-02, 09:33 PM   #130
1stFlight
 
Join Date: Aug 2002
Location: Baghdad
Posts: 95
Default Somewhat of a Linux Benchmark

For anyone just curious running RH Linux 7.3, Nvidia's newest drivers and the following system specs, I'm averaging about 20fps a bit less in muliplayer though.

Athlon 900
Gigabye GA-7ZX
384MB PC133 SDRAM
Chaintech GF4 4200 128MB
20GB WD 5400rpm (Linux) ATA 66
60GB WD 7200rpm (W2K) ATA66

Only major glitch, when downloading the server list for multiplayer, UTDemo exits. Aside from single player works fine.
1stFlight is offline   Reply With Quote
Old 09-14-02, 10:11 PM   #131
Crippler
Registered User
 
Join Date: Aug 2002
Posts: 47
Default

The 30.82's are smoother imo.
Crippler is offline   Reply With Quote
Old 09-14-02, 10:33 PM   #132
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default

Hope the newer 40. detonators come soon
I love this game, thank God I preordered it
SavagePaladin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Impressions: Forced Demo News Archived News Items 0 11-12-12 06:20 PM
Gratuitous Tank Battles Demo Rolls Into View News Gaming Headlines 0 06-13-12 10:30 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
UT2003 Demo Benchmark info Gargr Gaming Central 28 09-21-02 07:48 PM
Conflict Desert Storm demo impressions cricket Gaming Central 7 09-18-02 09:35 PM

All times are GMT -5. The time now is 03:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.