Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-26-03, 02:22 PM   #1
wendigo
Registered User
 
Join Date: Aug 2003
Location: Hungary, Baranya County
Posts: 2
Question Mdk9.1 + GeForce4 MX440-SE DDR = Xdeath

Hello,

I'm László Pere from hungary. After installing 4496 X didn't start after altering "nv" to "nvidia". I couldn't solve the problem myself however I tried everything I could. I have:
Mandrake 9.1
GeForce4 MX440-SE DDR
Via Kob KT133a FSX
AthlonXP 1700+

Installation was succesful but there is nothing like /nvidia/cards/0 in the /proc/driver folder.

Attached Files
File Type: log xfree86.0.log (22 Bytes, 89 views)
wendigo is offline   Reply With Quote
Old 08-27-03, 03:31 PM   #2
wendigo
Registered User
 
Join Date: Aug 2003
Location: Hungary, Baranya County
Posts: 2
Talking AT LAST!!!! I solved it!

Expert mode installation worked and installing Kernel-source wasn't a bad idea either!

That's it!!!!

It took me 2 weeks to solve but it's worth!!

Tux rulez!!

wendigo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce4 MX440 igel4u NVIDIA Linux 2 09-24-02 04:47 AM

All times are GMT -5. The time now is 12:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.