Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-24-12, 07:05 PM   #1
Quick420
Registered User
 
Quick420's Avatar
 
Join Date: Oct 2005
Location: London,Canada
Posts: 1,445
Default When rebooting nothing shows on screen until login win7

When rebooting nothing shows on screen until login win7,this is with my 560.If I connect my 8800 to the monitor and reboot it show the usual bios,detecting drives etc.Has anyone ever encountered this? I didnt make any system changes at all,very frustrating to say the least.I cant see my O/S selection screen anymore.I tried dvi as well as hdmi neither work.I looked on google but didnt see anything related.

EDIT:Still searching for a reason for this problem,it's weird because it was working fine since my other post about having heat issues of 95c.I rolled backed to my earliest restore point and it still will only show the bios etc screen if monitor is connected to my 8800 which is in slot 1,the 560 is in slot 2.It worked for many a reboot........maybe a windows update did something but rolling back should have fixed that.For now I've got my 8800 hooked up to a separate lcd so I can see my boot options.Not a fix more of a workaround.Damn you Microsoft.ppfft

EDIT2:ran sys /scannow and it found errors it could not fix.I guess I'll have to try a repair?
__________________
:Gaming Rig:
Asus P5N-D SLi E8400 Wolfdale@3.6ghz/TTBig TyphoonCooler 51c Orthos 3hrs
Galaxy GTX560ti-GC 296.10 Forceware 950/1900/2200,1100mv,Gts250/Physx
2x2gb Ddr2 1066mhz 4-4-4-12 1T
3xWD WD5000AAKS 500gb/sata300/ 1xSeagate 320gb Ide(tuuunz)
X-fi Fatality Pro*ASUS VH242H 24"LCD*:::Windoze 7-64bit:::
Sony DvD/Ram-Drive
Logitech G25
3dmark06 17,898 Vantage 12,851



If the light is GREEN the trap is clean

Last edited by Quick420; 01-26-12 at 07:57 AM.
Quick420 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.