Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-10-03, 07:49 AM   #1
mattfella
Registered User
 
Join Date: Sep 2003
Posts: 1
Default Installed okay, but I don't think I am getting HW acceleration with RH8

Hello,

I installed 4496 last night without issues. Testing the installation on an opengl app I am writing, I haven't detected a speed improvement.

I started with a fresh Red Hat 8.0 NFS kickstart install, then updated everything with packages from a RH8 update mirror site. I don't think I added any packages--just updated what was already installed. Then I installed 4496.

I saw a quick Nvidia splash screen when starting X.

Running glxgears full screen at 1280x1024, i get 149 fps, and the CPU is 99%+ used by glxgears. I get 1640 fps running glxgears in the 3 inch window.

Touching the heatsink on the GPU, I don't detect a temperature change when I run glxgears.

XFree86-Mesa-libGL and XFree86-Mesa-libGLU packages are installed and I don't know whether they are supposed to be. The XFree86 package is 4.2.1-21. The glut package is not installed.

I read APPENDIX C: INSTALLED COMPONENTS of README.txt, and checked the files and links, and ran ldd `which glxgears`. I guess things looked okay, but I can't say the README is clear about how to decide whether the setup is correct. For example, I don't know whether the hex addresses are supposed to be the same as in the README.

So am I getting hardware acceleration? I don't think my app is running any faster. I am running out of clues.
__________________
M7NCD Pro Ver 1.1, BIOS 06/30/03
NVIDIA nForce2 400 Ultra + MCP
Barton XP 2500+ (OC 166MHz x 12.5 = 2800+)
2x256MB PC2100, Dual Channel DDR
MSI 8911 (FX 5200, 128MB, 128 bits)
RedHat 8.0 (kept updated)
mattfella is offline   Reply With Quote
Old 09-10-03, 09:50 AM   #2
320mb
refugee
 
Join Date: Oct 2002
Posts: 14
Default

This is what I did,
installed the Tux Racer Demo and played it for awhile and checked the FPS before and after game play..........he he I liked the Game so much I went to sunspire web site an Bought the Full version!!
320mb is offline   Reply With Quote
Old 09-10-03, 10:55 AM   #3
Anthaus
Registered User
 
Join Date: Jul 2002
Posts: 197
Default

Run UT2003 (the demo if you prefer).
That game doesn't work if the drivers are not installed correctly.
__________________
Use the source, Tux.
Anthaus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
CS6 OpenCL support -- not quite hardware acceleration for all News Archived News Items 0 05-19-12 11:20 AM
Multi card acceleration Andrew01 NVIDIA Linux 4 11-01-02 06:01 PM
Installed 3123 on RH8.0 but graphics are jerky UptheJunction NVIDIA Linux 3 10-07-02 03:58 PM
NVIDIA_GLX-3123 rpms is installed? gonus NVIDIA Linux 7 09-22-02 11:02 AM
Can I use 3-D acceleration in the framebuffer coredumped NVIDIA Linux 3 08-24-02 01:20 PM

All times are GMT -5. The time now is 10:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.