Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-01-03, 07:22 PM   #1
scaffarelli
Registered User
 
Join Date: Sep 2003
Posts: 8
Question TV-OUT Geforce4 MX440-SE

Hi, i try to configure the video card to view movie with my tv but dont work.
I dont see enything on my screen.
My XFree86config is this :.


Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "ServerLayout"
Identifier "Twinview"
Screen "TV"
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
ModulePath "/usr/X11R6/lib/modules"
FontPath "unix/:7100"
FontPath "/usr/X11R6/lib/X11/fonts/misc/"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
FontPath "/usr/X11R6/lib/X11/fonts/misc/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local/"
FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo/"
FontPath "/usr/X11R6/lib/X11/fonts/ttf/"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
Load "xtrap"
Load "speedo"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "InputDevice"
Identifier "DevInputMice"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Compaq V55 Color Monitor"
DisplaySize 280 210
HorizSync 30.0 - 60.0
VertRefresh 48.0 - 125.0
ModeLine "1400x1050" 129.0 1400 1464 1656 1960 1050 1051 1054 1100 +hsync +vsync
ModeLine "1400x1050" 151.0 1400 1464 1656 1960 1050 1051 1054 1100 +hsync +vsync
ModeLine "1400x1050" 162.0 1400 1464 1656 1960 1050 1051 1054 1100 +hsync +vsync
ModeLine "1400x1050" 184.0 1400 1464 1656 1960 1050 1051 1054 1100 +hsync +vsync
Option "dpms"
EndSection

Section "Device"
# Switch AGP
Identifier "Videocard0"
Driver "vesa"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce 4 (generic)"
Option "NvAGP" "1"
Option "DigitalVibrance" "0"
Option "TwinView" "1"
Option "SecondMonitorHorizSync" "30-50"
Option "SecondMonitorVertRefresh" "60"
Option "TwinViewOrientation" "Clone"
Option "TVOutFormat" "SVIDEO"
Option "ConnectedMonitor" "TV"
Option "TVStandard" "NTSC-M"
Option "TVOverScan" "1.0"
Option "MetaModes" "1024x768 @1024x768,1024x768 @1024x768; 800x600"
Option "NoLogo" "true"
EndSection

Section "Device"
Identifier "TV"
Driver "vesa"
VendorName "Videocard vendor"
Option "TwinView" "1"
Option "DMPS"
Option "IgnoreEDID" "1"
Option "UseEdidFreqs" "0"
Option "HWCursor" "0"
Option "NvAGP" "3"
Option "SecondMonitorHorizSync" "30-50"
Option "SecondMonitorVertRefresh" "60"
Option "TwinViewOrientation" "Clone"
Option "MetaModes" "800x600,800x600"
Option "TVOutFormat" "SVIDEO"
Option "TVStandard" "NTSC-M"
Option "ConnectedMonitor" "crt,TV"
BusID "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 16
Option "NvAgp" "1"
SubSection "Display"
Modes "800x600"
EndSubSection
SubSection "Display"
Depth 16
Modes "800x600" "640x480"
EndSubSection
EndSection

Section "Screen"
Identifier "TV"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection

------------------------------------------------------
What's wrong here ??

Please Help me.

Thanks a lot

Sebastian
scaffarelli is offline   Reply With Quote
Old 09-02-03, 12:34 AM   #2
cyberpunk71
Registered User
 
Join Date: Sep 2003
Posts: 9
Default TV-out Problem

I'm not a great XFree86 person but I know my way around XFree86. In running dual outputs in Linux you should use Xinerama.

http://www.tldp.org/HOWTO/Xinerama-HOWTO/

This was very useful for me to get multi-monitors and TV output to work.

Oh Yeah there is something wrong on this line.

Section "Screen"
Identifier "TV"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection
cyberpunk71 is offline   Reply With Quote
Old 09-02-03, 03:25 AM   #3
eliu
Registered User
 
eliu's Avatar
 
Join Date: Jul 2003
Posts: 34
Default Here is mine

Modify /etc/X11/XF86Config-4, you must substitute 1024x768 with 1280x1024 if your resolution is 1280x1024.

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce2 DDR (generic)"
Driver "nvidia"
Option "DPMS"
Option "TwinView" "True"
Option "TwinViewOrientation" "Clone"
Option "TVStandard" "NTSC-M"
Option "MetaModes" "1024x768,640x480; 640x480,640x480"
EndSection

Note that if you use (Mandrake 9.1 XFree4.3). You cannot switch to 640x480 by pressing control-alt-+.
It's a bug in XFree86 4.3

http://fftv.sourceforge.net/Setup_X1...4l_tv-out.html
eliu is offline   Reply With Quote
Old 09-03-03, 09:28 PM   #4
scaffarelli
Registered User
 
Join Date: Sep 2003
Posts: 8
Default Re: TV-out Problem

Hi again. I try to configure but i cant. you can help me ??.

I attach my XF86Config.

Thanks.

Quote:
Originally posted by cyberpunk71
I'm not a great XFree86 person but I know my way around XFree86. In running dual outputs in Linux you should use Xinerama.

http://www.tldp.org/HOWTO/Xinerama-HOWTO/

This was very useful for me to get multi-monitors and TV output to work.

Oh Yeah there is something wrong on this line.

Section "Screen"
Identifier "TV"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection
Attached Files
File Type: zip xf86.zip (1.1 KB, 167 views)
scaffarelli is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Gainward GeForce4 MX 460 "Golden Sample" MikeC For Sale/Trade 12 10-09-02 12:11 PM
Problems with a GeForce4 MX 440 under Debian Iainuki NVIDIA Linux 1 09-24-02 09:27 PM
GeForce4 MX440 igel4u NVIDIA Linux 2 09-24-02 04:47 AM
GeForce4 owners: Please post your TV encoder and board information ScuzziOne NVIDIA GeForce 7, 8, And 9 Series 8 08-04-02 06:55 PM
GeForce4 Owners: Need your TV Encoder & Board Info... please! ScuzziOne NVIDIA Linux 1 08-01-02 04:00 AM

All times are GMT -5. The time now is 12:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.