Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-01-03, 10:15 PM   #1
ULNVRNO
Registered User
 
Join Date: Sep 2003
Location: Perth Western Australia.
Posts: 4
Default XFree86 Driver not found.

Very new to Linux( 20 years plus in Microsoft).

I installed RH9 a couple of weeks ago, Installation appears to be perfect, however when I tried to play Q3demo ( I'm not a player of games, I just wanted to see what it looked like)
it refuses to boot into the game, says no GL.
I looked into XFree86 log and it tells me ,
(EE){glx} failed to add glx extensions(NVIDIA XFree86 drivers not found).
Everything else is working fine, can anyone offer a solution.
Cheers,
ULNVRNO
AMD1800 Xp Athlon, 512 DDr, TNT 2 64(32 megs) .
ULNVRNO is offline   Reply With Quote
Old 09-02-03, 12:11 AM   #2
cyberpunk71
Registered User
 
Join Date: Sep 2003
Posts: 9
Cool XFreee86 Config File

Check your XFree86 Config File and make sure it loading the right driver for your video card.

What kind of video card do you have?

Most Nvidia video cards are support by XFree86 4.0 and higher.
cyberpunk71 is offline   Reply With Quote
Old 09-02-03, 12:49 AM   #3
cyberpunk71
Registered User
 
Join Date: Sep 2003
Posts: 9
Cool XFree86 problem

Oh Yeah. Check out the linux driver on Nvidia's website. Its got really nice installation instruction and troubleshooting document.
cyberpunk71 is offline   Reply With Quote
Old 09-02-03, 03:06 AM   #4
ULNVRNO
Registered User
 
Join Date: Sep 2003
Location: Perth Western Australia.
Posts: 4
Default

Thanks for the reply. Please note I said at the start I am VERY NEW to Linux. At the bottom of my question I have put TNT2 64(32 megs) that is the video card.
As I am new I don't know what my XFree86 config is or how to get to it.
ULNVRNO is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
RH7.3 and nForce - can't find the module dmw400 NVIDIA Linux 4 08-05-02 12:14 PM

All times are GMT -5. The time now is 04:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.