Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-09-12, 09:29 AM   #1
beelzebug
Registered User
 
Join Date: Feb 2012
Posts: 1
Default intermittent hangs on exit of OpenGL app after update (RHEL 5.7 clone, driver 290.10)

I upgraded a x86-64 system with a GeForce 9500GT from Scientific Linux (which is a RHEL based distro, like CentOS) 5.6 to 5.7, including upgrade to nvidia driver 290.10 . Now I experience a sort of temporary / intermittent hanging of the desktop on certain occasions, namely, just when an OpenGL app exits (glxgears does the trick, too).

For half a minute or so, the screen is fixed, flickers a bit. Mouse is movable but nothing reacts. Then, it's over and one can continue to work. Needless to say, it's annoying and I want it to stop. In dmesg I see a bunch of those:

NVRM: Xid (0000:01:00): 13, 0001 00000000 00005097 000015e0 00000000 00000080

Well, at least something is diagnosed. I'll attach the output of the nvidia bug report collection script.
Attached Files
File Type: gz nvidia-bug-report.log.gz (112.7 KB, 21 views)
beelzebug is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.