Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-13-12, 09:01 AM   #1
fowl
Registered User
 
Join Date: Feb 2012
Posts: 2
Default blank monitor

This problem occurred on a Lenovo 3000 N200 laptop with Fedora 13/Windows Vista dual boot.
While running Fedora the display went corrupt. All windows went empty (white), text boxes and menu text was displayed intermittently when hovering the mouse over them. Tried to close applications but no luck. But things turned really ugly only when I rebooted. After a graceful shutdown, the system appeared to boot, but the monitor stayed blank, not even the initial "lenovo" screen. After a while the screen color very slowly evolved from a dark grey into a birght white. I tried to reboot with an external monitor connected. On the external monitor a can boot into a terminal but X won't start (see attached nvidia-bug-report.log)
Windows Vista appears to boot but the screen stays blank and the system reboots itself after a while. Now comes the spooky part: Every so many reboots the laptop monitor would "work" (although with some vertical blueish-pinkish lines), don't know how often, but it happened twice since the problems started. However, X won't start either....

Any help is much appreciated.

fowl
Attached Files
File Type: gz nvidia-bug-report.log.gz (82.4 KB, 30 views)
fowl is offline   Reply With Quote
Old 02-20-12, 07:12 AM   #2
fowl
Registered User
 
Join Date: Feb 2012
Posts: 2
Default Re: blank monitor

*UPDATE*

The monitor *sometimes* works after a hot reboot, i.e. when I reboot the system after it had run for half a day or so. This behaviour is not 100% reproducible, but a few reboots after ~half a day usually gives me a working monitor and X. My guess is it's a hardware problem on the Nvidia Geforce Go 7300. Has anybody ever heared of a hardware malfunction that can be cured with temperature (I guess) but breaks again after cooling down? Sounds really weird but those are the symptoms.

1. boot -> blank monitor
2. reboot after ~0.5 day -> monitor flawless
3. shut down for the night
4. -> 1.

For the moment, I omit 3. Would changing the graphics card help?
fowl is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.