Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-05-03, 02:01 PM   #1
Seth
Registered User
 
Join Date: Jan 2003
Location: Orlando
Posts: 10
Default Can you help me trouble shoot?

I think there might be something wrong with my video card.
I'm using Mandrake 9.1 and I have a G4TI4600. I've installed the drivers and they seem to work fine. All of my OpenGL applications seem to function except for a slight glitch that happens every few seconds. The glitch last no more then a 10th of a second and it doesn't cause the applications to crash, it's just annoying, and it's not pretty. None of my OpenGL applications seem to fully flow.
I think the problem is comming from a not so capable video card.

I had an accident when an IDE cable contacted the bottom of my video card and caused a couple of shorts that shut the power off to my computer. I was able after a couple of minutes to turn everyhing back on, and it worked, but this was before I installed the Nvidia drivers.

I have no comparison to comapre a before and after seniro. Is this how OpenGL applications run on Nvidia.? Or does it sound like I caused some harm to my video card?

I should also point out that my AGP is 1X. This seems to be the only setting that will allow stability. Do you think the low AGP would be the cause of the glitches? Also, does anyone know of any software I could use in Linux that would test my video card?

I'm not sure if this any help but here are my FPS using 'Gears':
3618.600
3719.800
2807.200
2224.600

Thanks,
Seth is offline   Reply With Quote
Old 09-05-03, 02:13 PM   #2
Seth
Registered User
 
Join Date: Jan 2003
Location: Orlando
Posts: 10
Default Here's my files I forgot to attach.

Attached is my /etc/X11/XF86config-4
Attached Files
File Type: log xfree86.0.log (25.1 KB, 129 views)

Last edited by Seth; 09-05-03 at 02:17 PM.
Seth is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubisoft Publisher Weekend - Day 2 - From Dust, Rayman Origins and Shoot Many Robots 5 News Archived News Items 0 05-18-12 09:10 PM
Time For A Reckoning: 38 Studios In Trouble? News Archived News Items 0 05-15-12 08:10 AM
NV Danceman Video...shoot me now pls! Monolyth Feedback Forum 1 09-17-02 10:51 PM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM
trouble enabling 3d mukluk123 NVIDIA Linux 3 08-12-02 01:52 PM

All times are GMT -5. The time now is 06:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.