Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-12-12, 06:34 PM   #1
tobiz
Registered User
 
Join Date: Jun 2008
Posts: 21
Default HDMI EDID Audio problem

My setup is ION2<---HDMI--->Marantz SR5002<---HDMI--->Samsung TV.
For reasons I won't go into, to get video out in this setup I've stored the Samsung EDID in a file and reference this in xorg.conf; this gives me video + 2-channel sound. The SR5002 supports 7.1 sound so I need to either 'edit' the Samsung EDID to change from 2-channel to 7.1-channel or something else. Any ideas how this can be achieved? Note due to the setup I can't not use the Samsung EDID since this results in no video at all. The real setup is:

computer-1<---HDMI3--->|
....................................|Marantz SR5002<---HDMI Out--->Samsung TV
computer-2<---HDMI2--->|

I'm using 2 of the SR5002 HDMI inputs; only HDMI3 returns the correct audio/video EDID
__________________
Asus M3N78-EMH HDMI
AMD Athlon 64 X2, 2MB ram, 2x Samsung Spinpoint 500GB discs, Hauppauge Nova-T-500, TechniSat SkyStar HD2, Mythbuntu 8.10, Nvidia driver 177.82, Alsa 1.0.18a, Marantz SR5002 AV Amplifier
tobiz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.