Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-11-03, 02:16 AM   #1
Robbie
Registered User
 
Join Date: Sep 2003
Posts: 2
Default X crash on startup

I'm having trouble getting the NVidia 4496 drivers to work with my GF4.

I installed the drivers with no problem, edited my XF86Config according to the readme, then tried to run startx.

It flickered into a graphics mode, then reverted to a text mode console, showing errors (XFree86.0.log in zip, attached), and locked up.

-Linux Redhat 9 - Kernel 2.4.20-8
-AMD Athlon XP 1800+
-VIA KT266
-GeForce 4 MX440 (AGP)

I have attached a zip containing my XF86Config and XFree86.0.log files.

Anyone have any suggestions?
Attached Files
File Type: zip xfree86log_xf86config.zip (4.6 KB, 137 views)
Robbie is offline   Reply With Quote
Old 09-11-03, 07:34 AM   #2
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default

The 'nvidia' module failed to load. This could be for a number of reasons, but it may not be compiled and installed quite right yet. Try to load the module using modprobe and see if it gives you any errors.

/sbin/modprobe nvidia

lsmod

and verify it is loaded, then try
telinit 5
-or-
startx
LordMorgul is offline   Reply With Quote
Old 09-11-03, 08:00 PM   #3
Robbie
Registered User
 
Join Date: Sep 2003
Posts: 2
Default

sorry about that

turns out, i needed to turn on "assign irq to vga" in my bios, which i thought i'd done already.....

thanks for your help.
Robbie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Facial detection startup changes privacy policy after Friday launch News Archived News Items 0 05-20-12 06:30 PM
gf 6150se crash! oddhornedant NVIDIA Linux 2 05-05-12 06:30 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 11:11 AM
xvideo crash elanthis NVIDIA Linux 5 10-29-02 08:12 PM
Slow XP startup after upgrade.... Ramshambo2001 Microsoft Windows XP And Vista 10 10-10-02 02:35 AM

All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.