Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-21-12, 04:44 PM   #13
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: Poll: does PCI-E ASPM work for you?

Quote:
Originally Posted by artem View Post
Aaron, zander, danix, Plagman, and other NVIDIA guys

Who is to be blamed for non-working ASPM? My GPU vendor? My motherboard vendor?


You could force it (pcie_aspm=force).
Code:
$ cat /etc/default/grub
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR="Fedora"
GRUB_DEFAULT=0
GRUB_CMDLINE_LINUX="rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb  KEYTABLE=uk rd.luks=0 LANG=en_US.UTF-8 pcie_aspm=force"
GRUB_DISABLE_RECOVERY=true
GRUB_GFXMODE="1280x800x32"
GRUB_GFXPAYLOAD_LINUX="1280x800x32"
__________________
leigh123linux
leigh123linux is offline   Reply With Quote
Old 04-21-12, 05:16 PM   #14
artem
Registered User
 
Join Date: Jun 2006
Posts: 713
Default Re: Poll: does PCI-E ASPM work for you?

leigh123linux

Forcing it is only meaningful if your BIOS explicitly disables ASPM on boot. I have no such problem:
Code:
dmesg | grep -i ASPM
(returns nothing)
I believe ASUS is to be blamed since out of 15 or so devices reported by lspci only 3 have ASPM enabled, all others have ASPM disabled.
artem is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.