Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-13-03, 12:18 AM   #13
The Baron
Guest
 
Posts: n/a
Default

Are you using EAX? It has that odd effect of halving framerates. Vsync is off? And, Icetomb should be a lot lower--it's way more intensive than even Slaughterhouse.
  Reply With Quote
Old 09-13-03, 12:46 AM   #14
Behemoth
radeon 9800 pro
 
Behemoth's Avatar
 
Join Date: Apr 2003
Location: Darkness Falls
Posts: 841
Default

hmm sorry, i think i got my first fraps result wrong. it should actually be 4xAA 2xAF quality(not 4xAA 8xAF quality), here are correct 4xAA 8xAF results:

2003-09-13 13:20:55 - UT2003
Frames: 8781 - Time: 177797ms - Avg: 49.387 - Min: 30 - Max: 96

2003-09-13 13:26:25 - UT2003
Frames: 9261 - Time: 185938ms - Avg: 49.806 - Min: 32 - Max: 110

i found that out because i couldnt reproduce similar scores with 8xAF. i did that fraps log myself before flavius have asked, i thought it was 4xAA 8xAF, but now i remeber its 4xAA 2xAF becaues i used that to play gta3 b4 the benchmark

another 4xAA 2xAF log to confirm my point

2003-09-13 13:32:10 - UT2003
Frames: 7797 - Time: 119062ms - Avg: 65.486 - Min: 38 - Max: 107

baron: there seems to be no performance difference with or without EAX on.
Behemoth is offline   Reply With Quote
Old 09-13-03, 02:12 AM   #15
RoachMojo
Who...who are you..?
 
RoachMojo's Avatar
 
Join Date: Nov 2002
Posts: 291
Default

Quote:
Originally posted by The Baron
Are you using EAX? It has that odd effect of halving framerates. Vsync is off? And, Icetomb should be a lot lower--it's way more intensive than even Slaughterhouse.
Yeah, eax and Vsync were off.

I guess maybe Icetomb was always crappy like that with bots..? I don't really know. It always ran the worst of all the maps for me anyway.

I guess maybe I'm getting a little paranoid now, heh.
__________________
Coolermaster ATC-210-VX1 case w/ Rosewill 850W PSU | Q9650@3.6Ghz w/ Zalman CNPS9700 LED | eVga 780i BIOS P10 w/ 4GB OCZ Platinum PC8500 | 3-WD 640GB + External WD 1TB + Lite On 12x Blu-ray Burner | eVga Geforce GTX470 SC w/ Sony 60EX700 HDTV | Nvidia HD Audio on Denon 1909 5.1 and Polk Speakers | Dual Booting XP Professional SP3 and Windows 7 Enterprise X64
RoachMojo is offline   Reply With Quote
Old 09-13-03, 02:23 AM   #16
Bopple
Registered User
 
Join Date: Mar 2003
Posts: 208
Default

Maybe it is a shader-effect intensive map?
__________________
Handsome fighter never loses battle.
Bopple is offline   Reply With Quote
Old 09-13-03, 09:58 AM   #17
hovz
Registered User
 
Join Date: Jan 2003
Posts: 201
Default

for whatever reason, the fx seems to be much slower with anis then the radeon in UT2003
hovz is offline   Reply With Quote
Old 09-13-03, 11:14 AM   #18
Flavius
Registered User
 
Join Date: Aug 2003
Posts: 211
Default

Quote:
for whatever reason, the fx seems to be much slower with anis then the radeon in UT2003
Seems like it. Thanks all for confirming that 11 FPS issue with Icetomb. Even Rustatorium was giving me average frames in 20s, and thats with Quincunx and 4XAF, which is even more pathetic. I want to play my games maxed out in 1024x768 with 4x/8x, especially UT2K3. The 5900U simply won't cut it. It's not an issue with my system, because Code Creatures gives me the proper over 45 FPS average rate which is exactly what 5900U should get. So I'm waiting for the 9800XT. Someone on rage3d posted that their MINIMUM FPS on Icetomb was in the 40s with the 9800Pro and 4x/8x... so 9800XT shall be perfect.
Flavius is offline   Reply With Quote
Old 09-13-03, 11:59 AM   #19
hovz
Registered User
 
Join Date: Jan 2003
Posts: 201
Default

i am also waiting to see the performance of the 360, but im rly getting impatient, i havent played ut2003 in months cuz my geforce 4 died an dim stuck with an mx. and i dotn want to rush out and buy the 9800 pro cuz i dont know how much of a performance jump the xt will bring



waits patiently
hovz is offline   Reply With Quote
Old 09-13-03, 12:10 PM   #20
Behemoth
radeon 9800 pro
 
Behemoth's Avatar
 
Join Date: Apr 2003
Location: Darkness Falls
Posts: 841
Default

Quote:
Even Rustatorium was giving me average frames in 20s, and thats with Quincunx and 4XAF
yeah lots of metal shaders in this map, its even more demanding than icetomb. ok i am frapsoholic:

same setting as before, 1024x768 0xAA 0xAF quality
2003-09-14 01:02:45 - UT2003
Frames: 5946 - Time: 91141ms - Avg: 65.239 - Min: 42 - Max: 91
Behemoth is offline   Reply With Quote

Old 09-13-03, 01:21 PM   #21
Flavius
Registered User
 
Join Date: Aug 2003
Posts: 211
Default

How does the 9800Pro do on Rustatorium at 4x/8x 1024? What is the min rate? If it's in the 30s, I am drooling for the 9800XT. I will preorder the damn thing!
Flavius is offline   Reply With Quote
Old 09-13-03, 04:51 PM   #22
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default

If you're still interested I installed an ATI AIW 9800 Pro in the same system I listed above. I initially bought it for a 2nd system but I think for now I'm going to keep this in my main computer if the rest of the games run okay.

Stock core and memory since I don't know how to oc the ATI cards yet.

Anyway,

Icetomb map and just another rough estimate (spectate mode):

1024x768 4xAA and 4XAF: never saw it dip below 35fps and it seemed stay in the upper 40s to mid 50s most of the time. With the 5900U it seemed to say in the mid-20s and until turning of 3D hardware sound would also dip into the teens occasionally. The min of 35fps with the AIW was with hardware 3D sound + EAX still on.

Also, didn't do a clean install. Just used drive cleaner and installed the AIW after that. I was initially worried b/c my 3DMark03 score dropped to 5654 with the AIW 9800 Pro versus 6388 on the 5900Ultra (using the flicker-fix drivers). But, game-wise, at least with UT2003, it has performed much better. I haven't tried anything else but figured this might be a good comparison for you since I installed it in the exact same system I had the 5900 Ultra in.
OWA is offline   Reply With Quote
Old 09-13-03, 05:08 PM   #23
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default

Okay, last comment since the others are providing more detailed info anyway.

I went ahead and tried it with Quality settings (4XAA and 16XAF) and never saw it dip below 30fps and this was still with hardware3D + EAX sound on. I guess I have to admit I'm impressed so far.
OWA is offline   Reply With Quote
Old 09-13-03, 06:00 PM   #24
bkswaney
Mr. Extreme!
 
bkswaney's Avatar
 
Join Date: Aug 2002
Location: SC
Posts: 3,421
Send a message via Yahoo to bkswaney
Default

U can OC that 9800 to 420+ core and 750 memory.
It will net u a lot more FPS.

Go over to rage3d.com and get the r3d tweak.

http://www.rage3d.com/r3dtweak/
__________________
Notebook!
Compaq Presario CQ60-215DX
AMD 64 Athlon X2 @ 2GHz (QL62)
15.6 inch HD WideScreen
Nvidia 8200M-G 895mb
2Gig system ram
250Gig SATA 5400rpm HDrive
Vista Premium
bkswaney is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.