Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-18-03, 09:40 PM   #73
Behemoth
radeon 9800 pro
 
Behemoth's Avatar
 
Join Date: Apr 2003
Location: Darkness Falls
Posts: 841
Default

wow cool, jbirney. so they are shaders. do you think its this shader causing too much trouble on fx cards? can you check the rusty metals in rustatorium if they use shaders too, please?
Behemoth is offline   Reply With Quote
Old 09-18-03, 10:09 PM   #74
The Baron
Guest
 
Posts: n/a
Default

I found what looks to be four Rustatorium shaders.

There ya go, people.
  Reply With Quote
Old 09-18-03, 10:23 PM   #75
Behemoth
radeon 9800 pro
 
Behemoth's Avatar
 
Join Date: Apr 2003
Location: Darkness Falls
Posts: 841
Default

do we have another custom bench on rustatorium? baron? hehe
Behemoth is offline   Reply With Quote
Old 09-18-03, 10:40 PM   #76
The Baron
Guest
 
Posts: n/a
Default

Yeah, I'll throw one up tomorrow.

Don't expect to see it in any reviews anytime soon, though. Results will probably be very similar to Icetomb.
  Reply With Quote
Old 09-19-03, 08:04 AM   #77
jbirney
Registered User
 
jbirney's Avatar
 
Join Date: Jul 2002
Posts: 1,430
Default

Quote:
Originally posted by Behemoth
wow cool, jbirney. so they are shaders. do you think its this shader causing too much trouble on fx cards? can you check the rusty metals in rustatorium if they use shaders too, please?
Sure I can check tonight.
jbirney is offline   Reply With Quote
Old 09-19-03, 08:05 AM   #78
The Baron
Guest
 
Posts: n/a
Default

Just from browsing through the texture list, it seems Rustatorium has 4 shaders used for Shiny Rusty Metal.
  Reply With Quote
Old 09-19-03, 08:19 AM   #79
Behemoth
radeon 9800 pro
 
Behemoth's Avatar
 
Join Date: Apr 2003
Location: Darkness Falls
Posts: 841
Default

isnt it exciting to find out that nv3x is not only weak @ dx-9 only?
Behemoth is offline   Reply With Quote
Old 09-19-03, 08:24 AM   #80
The Baron
Guest
 
Posts: n/a
Default

The fog thing might be a legitimate driver bug--I can't think of any reason that it would cause that level of slowdown (if it does on all NV3x cards).

As for the rest, I don't really know. Maybe the 4x2 architecture isn't helping.
  Reply With Quote

Old 09-19-03, 12:38 PM   #81
fivefeet8
Ngemu Mod
 
Join Date: Jul 2003
Location: Fresno, CA
Posts: 1,886
Default

1024x768, 4xAA/8xAF-quality. Max Options enabled. Done at stock clocks. @450/850. Resized to 800x600 to keep the jpg compression quality high. Hardware3d+EAX enabled. I get about 50-60 fps looking at it from every angle.
Attached Thumbnails
Click image for larger version

Name:	ut200390.jpg
Views:	157
Size:	98.9 KB
ID:	3222  
__________________
[i7 2600k @4.4ghertz][2x4 GB DDR3 1600][EVGA GTX570 1.280GB SC][EVGA GTX460 physx][Asrock Extreme7 Gen3 Z68][2xSeagate 160 Gb SATA HD raid0][Seagate 250 GB SATA2 HD][Sony Bravia 40' 1080p LCD HDTV][NEC 3520a DVD+-DLw][Windows 7 Ultimate x64][Rosewill 1000w]

Last edited by fivefeet8; 09-19-03 at 12:43 PM.
fivefeet8 is offline   Reply With Quote
Old 09-19-03, 01:07 PM   #82
fivefeet8
Ngemu Mod
 
Join Date: Jul 2003
Location: Fresno, CA
Posts: 1,886
Default

Here's another shot farther away. Same settings. Both shots were done in the actual game with 8 bots running around.

Here are a few Fraps FPS captures with the same settings:

DM-Rustatorium
2003-09-19 11:40:11 - UT2003
Frames: 3941 - Time: 82375ms - Avg: 47.842 - Min: 29 - Max: 78

DM-IceTomb
2003-09-19 11:37:15 - UT2003
Frames: 3588 - Time: 63703ms - Avg: 56.323 - Min: 36 - Max: 81
Attached Thumbnails
Click image for larger version

Name:	ut2003 2003-09-19 11-00-53-39.jpg
Views:	142
Size:	92.0 KB
ID:	3224  
__________________
[i7 2600k @4.4ghertz][2x4 GB DDR3 1600][EVGA GTX570 1.280GB SC][EVGA GTX460 physx][Asrock Extreme7 Gen3 Z68][2xSeagate 160 Gb SATA HD raid0][Seagate 250 GB SATA2 HD][Sony Bravia 40' 1080p LCD HDTV][NEC 3520a DVD+-DLw][Windows 7 Ultimate x64][Rosewill 1000w]

Last edited by fivefeet8; 09-19-03 at 01:50 PM.
fivefeet8 is offline   Reply With Quote
Old 09-19-03, 02:34 PM   #83
hovz
Registered User
 
Join Date: Jan 2003
Posts: 201
Default

is it me or do those shots look noticeably worse then the previous ones
hovz is offline   Reply With Quote
Old 09-19-03, 02:53 PM   #84
fivefeet8
Ngemu Mod
 
Join Date: Jul 2003
Location: Fresno, CA
Posts: 1,886
Default

They look fine to me. Considering they've been resized to 800x600 from 1024x768.

Here are scores from the Baron's demo benchmark of Icetomb:

4xAA/8xAF
67 fps
47 fps - I used 1280x1024(MY LCD doesn't do 1600x1200)
__________________
[i7 2600k @4.4ghertz][2x4 GB DDR3 1600][EVGA GTX570 1.280GB SC][EVGA GTX460 physx][Asrock Extreme7 Gen3 Z68][2xSeagate 160 Gb SATA HD raid0][Seagate 250 GB SATA2 HD][Sony Bravia 40' 1080p LCD HDTV][NEC 3520a DVD+-DLw][Windows 7 Ultimate x64][Rosewill 1000w]

Last edited by fivefeet8; 09-19-03 at 04:05 PM.
fivefeet8 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.