Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-30-12, 02:38 AM   #1
talex
Registered User
 
Join Date: Apr 2012
Posts: 1
Default Instability using Quadro FX1800 in Ubuntu 12.04

Hi,

I've just upgraded from Ubuntu 11.10 to 12.04 and I'm having stability and rendering issues. I'm using a Quadro FX 1800
The main problem is when activating Expo mode in compiz and all screens are white and the following Xid error messages are printed to dmesg.

[ 106.411935] NVRM: Xid (0000:0f:00): 13, 0003 00000000 00008297 00001458 00000006 00000100
[ 329.216409] NVRM: Xid (0000:0f:00): 13, 0003 00000000 00008297 00001458 00000006 00000100
[ 330.047504] NVRM: Xid (0000:0f:00): 13, 0003 00000000 00008297 00001458 00000006 00000100
[ 331.518150] NVRM: Xid (0000:0f:00): 13, 0003 00000000 00008297 00001458 00000006 00000100
[ 332.048993] NVRM: Xid (0000:0f:00): 13, 0003 00000000 00008297 00001458 00000006 00000100
[ 332.508516] NVRM: Xid (0000:0f:00): 13, 0003 00000000 00008297 00001458 00000006 00000100
[ 348.758315] NVRM: Xid (0000:0f:00): 13, 0003 00000000 00008297 00001458 00000006 00000100
[ 349.004260] NVRM: Xid (0000:0f:00): 13, 0003 00000000 00008297 00001458 00000006 00000100

I have tried downgrading the driver to 295.33 from 295.40, which prevents hangs when triggering expo mode, but the white screens still remain. I have tried disabling vsync and noflip, but it hasn't made any difference.

My nvidia-debug-report.log is attached.
Attached Files
File Type: gz nvidia-bug-report.log.gz (62.5 KB, 88 views)
talex is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.