Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-11-12, 04:36 PM   #1
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default I got a computer bug!!!

I got a bug in my computer! Saw it crawling around inside my IPS panel. I've been shooting Raid into it for the last couple days to kill it, and haven't seen it for a while. I think it died and fell to the bottom. Guess I don't need to worry about getting it out, but does anybody know how to clean the Raid out of my screen? It's all mucked up between the screen cover and the LCD panel....
__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 05-11-12, 07:02 PM   #2
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: I got a computer bug!!!

You're joking...
Redeemed is offline   Reply With Quote
Old 05-11-12, 07:47 PM   #3
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: I got a computer bug!!!

Fail troll.
Roadhog is offline   Reply With Quote
Old 05-11-12, 08:00 PM   #4
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: I got a computer bug!!!

No one haz a solution?
__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 05-11-12, 08:04 PM   #5
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: I got a computer bug!!!

Roadhog is offline   Reply With Quote
Old 05-11-12, 08:21 PM   #6
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,134
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: I got a computer bug!!!

you actually sprayed raid into your monitor? no way...
bob saget is offline   Reply With Quote
Old 05-11-12, 09:08 PM   #7
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: I got a computer bug!!!

Now I know what people mean when they talk about the "vaseline filter". I'm thinking I might flush it with distilled water and then hold onto it while I spin around real fast out in the back yard so it will drain.

Could try the dishwasher, but I don't know. I know you can put your keybaord in the dishwasher and just let it dry before you hook it back up. When I worked at Gateway there was story about a mud slide that took out a house, filled the PC with mud. He took the case cover off and let the dish washer do the dirty work. He let it dry and it powered right up. I guess the house lost power before the mud got inside the case, so no electrical damage.

Anyway, off to load my super soaker with some distilled water! (Don't want water spots left behind so no hard water)
__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 05-11-12, 09:53 PM   #8
Bman212121
Registered User
 
Join Date: Jan 2006
Posts: 6,726
Default Re: I got a computer bug!!!

Yes you can run board through the dishwasher. The only thing you have to do is make sure the capacitors are discharged first. I've heard from a few electronics people they have used that method before for boards.

Quote:
Originally Posted by bob saget View Post
you actually sprayed raid into your monitor? no way...
+1
Bman212121 is offline   Reply With Quote

Old 05-11-12, 10:56 PM   #9
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default Re: I got a computer bug!!!

I thought the crystals kept the bugs away.
ViN86 is offline   Reply With Quote
Old 05-12-12, 12:39 AM   #10
Rakeesh
 
Rakeesh's Avatar
 
Join Date: Jun 2004
Location: Sonoran Desert
Posts: 6,870
Default Re: I got a computer bug!!!

Why not just take it apart and take the bug out?
__________________
Want to listen to audio without your computer going to sleep? Try this.

Core i7 2600k 4.4Ghz 1.385v | Corsair H60 | 8GB Corsair Vengeance 1600 8-8-8-24 | MSI P67A-G45 | OCZ Vertex 3 | Sapphire 7850 OC to Max settings

Rakeesh is offline   Reply With Quote
Old 05-12-12, 01:05 AM   #11
jeffmd
Has a vegetation fetish
 
Join Date: Jan 2006
Posts: 1,816
Default Re: I got a computer bug!!!

On a similar note I find the damndest specks that appear on my light spreaders. My dell lcd from day 1 had a small 2 pixel spec in the lower corner but after about 2 years it has what looks like an eraser head size mark just sitting there behind the lcd, no freaking clue what caused it. My dell laptop screen actually got what looked like a tiny sliver of something, I thought it was a fracture because it would become brighter depending on how you looked at it (again, this is on the light spreader, not the lcd screen). However recently after doing some upgrades on it, the sliver thing disappeared.
__________________
_________________________________________________
Mobo: EVGA 122-ck-nf68 680i sli, CPU: C2D Quad 6600, Video: EVGA GTX 460 1gb SC, Sound: X-fi gaming, Windows 7, Antec P180b,Thermalright Ultra-120 HSF, Antec TruPower TP3-650, 4 Gigs RAM
jeffmd is offline   Reply With Quote
Old 05-13-12, 06:23 AM   #12
Cylphid
 
Join Date: Jan 2012
Posts: 444
Default Re: I got a computer bug!!!

Quote:
Originally Posted by Rakeesh View Post
Why not just take it apart and take the bug out?
.
Cylphid is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
3D emitter lockups, Computer not locked up DragonDru NVIDIA Linux 15 05-31-12 03:28 AM
Serious problem! Computer that boots by itself!? DXnfiniteFX General Hardware 18 10-04-02 11:15 PM
Antialiasing bug in 31.00 drivers? Mark_fox NVIDIA Windows Graphics Drivers 7 08-26-02 02:48 PM

All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.