Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-07-03, 06:52 PM   #13
SSonnentag
Registered User
 
Join Date: Sep 2003
Location: Yuma, AZ, USA
Posts: 4
Send a message via Yahoo to SSonnentag
Default

I have my 8600 working at 1920x1200 using the nv driver, however, the nvidia accelerated driver doesn't seem to support this video card yet. I'm running SuSE 8.2. The speed is great as long as you don't try to run any OpenGL software.

Shawn
SSonnentag is offline   Reply With Quote
Old 10-08-03, 05:18 AM   #14
Diskonaut
Registered User
 
Join Date: Sep 2003
Posts: 4
Default

Quote:
I have my 8600 working at 1920x1200 using the nv driver, however, the nvidia accelerated driver doesn't seem to support this video card yet.
I tried this but can't get it to work by editing a knoppix-generated file (which "almost" works with the vesa driver).

Could you post your XF86Config-4? Did you install the drivers from nvidia also? (I did, and perhaps this affects the nv driver?)

Quote:
I'm running SuSE 8.2
Me too, although I did install the nvidia driver.
Diskonaut is offline   Reply With Quote
Old 10-08-03, 08:54 AM   #15
biehl
Registered User
 
Join Date: Sep 2003
Location: Copenhagen, Denmark
Posts: 15
Default

(I look forward to seeing others files)

here's mine....I killed the touchpad

-Anders
biehl is offline   Reply With Quote
Old 10-08-03, 08:56 AM   #16
biehl
Registered User
 
Join Date: Sep 2003
Location: Copenhagen, Denmark
Posts: 15
Default

# ServerLayout sections.

Section "ServerLayout"

Identifier "Simple Layout"
Screen "Screen 1"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "USB Mouse" "CorePointer"

EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail" "true"

EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
ModulePath "/usr/X11R6/lib/modules"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/misc"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
# Additional fonts: Locale, Gimp, TTF...
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
# FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi"
# FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi"
# True type and type1 fonts are also handled via xftlib, see /etc/X11/XftConfig!
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/share/fonts/ttf/western"
FontPath "/usr/share/fonts/ttf/decoratives"
FontPath "/usr/share/fonts/truetype"
FontPath "/usr/share/fonts/truetype/openoffice"
FontPath "/usr/share/fonts/truetype/ttf-bitstream-vera"
FontPath "/usr/share/fonts/latex-ttf-fonts"
FontPath "/usr/X11R6/lib/X11/fonts/defoma/CID"
FontPath "/usr/X11R6/lib/X11/fonts/defoma/TrueType"
EndSection

Section "Module"
Load "ddc" # ddc probing of monitor
# Load "GLcore"
Load "dbe"
# Load "dri"
Load "extmod"
Load "glx"
Load "bitmap" # bitmap-fonts
Load "speedo"
Load "type1"
Load "freetype"
Load "record"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"

EndSection

Section "InputDevice"
Identifier "PS/2 Mouse"
Driver "mouse"
Option "Protocol" "auto"
Option "ZAxisMapping" "4 5"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "true"
Option "Emulate3Timeout" "70"
Option "SendCoreEvents" "true"
EndSection

Section "InputDevice"
Identifier "USB Mouse"
Driver "mouse"
Option "Device" "/dev/input/mice"
Option "SendCoreEvents" "true"
Option "Protocol" "IMPS/2"
Option "ZAxisMapping" "4 5"
Option "Buttons" "5"
EndSection

# Auto-generated by KNOPPIX mkxf86config



# Monitor section

Section "Monitor"

Identifier "dell-i8600"
HorizSync 31.5 - 100
VertRefresh 30-90
UseModes "16:10"

EndSection

Section "Modes"
Identifier "16:10"
Modeline "640x480" 25.175 640 664 760 800 480 491 493 525 #60Hz
Modeline "800x600" 40.12 800 848 968 1056 600 601 605 628 #60Hz
Modeline "1024x768" 85 1024 1056 1152 1360 768 784 787 823

Modeline "1280x800" 107.21 1280 1360 1496 1712 800 801 804 835
Modeline "1280x800" 123.38 1280 1368 1504 1728 800 801 804 840
Modeline "1280x800" 147.89 1280 1376 1512 1744 800 801 804 848
Modeline "1680x1050" 147.14 1680 1784 1968 2256 1050 1051 1054 1087
Modeline "1680x1050" 188.07 1680 1800 1984 2288 1050 1051 1054 1096
Modeline "1680x1050" 214.51 1680 1800 1984 2288 1050 1051 1054 1103
Modeline "1680x1050" 256.20 1680 1808 1992 2304 1050 1051 1054 1112
Modeline "1920x1200" 246.59 1920 2064 2272 2624 1200 1201 1204 1253
Modeline "1920x1200" 282.74 1920 2072 2280 2640 1200 1201 1204 1260
Modeline "1920x1200" 337.58 1920 2072 2288 2656 1200 1201 1204 1271
EndSection

# Graphics device section

Section "Device"
Identifier "geforce-fx-5650"
Driver "nv"
#VideoRam 131072
EndSection


# Screen sections

Section "Screen"
Identifier "Screen 1"
Device "geforce-fx-5650"
Monitor "dell-i8600"
DefaultDepth 24

Subsection "Display"
Depth 16
Modes "1680x1050" "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 24
Modes "1680x1050" "1024x768" "800x600"
ViewPort 0 0
EndSubsection
EndSection
biehl is offline   Reply With Quote
Old 10-08-03, 09:18 AM   #17
Diskonaut
Registered User
 
Join Date: Sep 2003
Posts: 4
Default

biehl,

Strange, your XF86Config-4 doesn't work for me, while Knoppix does. Perhaps it has something to with me installing nvidias driver (it seems to do somehing to the kernel)? The XF86Config-4 above results in a black screen and the intro sound, but no garbage graphics at least.

Last edited by Diskonaut; 10-08-03 at 10:14 AM.
Diskonaut is offline   Reply With Quote
Old 10-16-03, 08:23 AM   #18
WwonderLlama
Registered User
 
Join Date: Oct 2003
Posts: 3
Default

In case you haven't read it yet, check out this thread:
http://www.nvnews.net/vbulletin/show...&postid=215303

That's how I got mine to work in 1680x1050.

-WL
WwonderLlama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 05:20 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 09:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.